Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 240
Hi,

So, I had amassed about 450 Lobi crystals over the last while and decided to put them to use today. I bought the Chroniton Temporal console and the Temporal Dual Beam array, and...the charge was made (i.e., the crystals were subracted), but ONLY the console appeared in my inventory.

Since these crystals represent a real world CASH investment, I was understandably pissed, but went to submit a ticket to get the matter resolved and, either a) have the Beam Array restored or, b) be refunded the 200 Lobi crystals it cost.

BUT, every time I tried to submit a support ticket, it took me to a "DNS; Site not available" page - EVEN THOUGH I COULD ACCESS EVERYTHING ELSE linked to the PWE Customer Service, Forums, etc. set-up!!

Can anyone tell me WHY I can't submit a support ticket? Is anyone else having the problem?

PLEASE don't respond if you have nothing to say other than "you're screwed, dude;" "that's just PWE for you," or some other unhelpful or otherwise useless comment; thanks!

Fleet Commander
Caprica's Revenge
(...actually active since November 2010, which may one day be important to archaeologists, but not to anyone else...)

Last edited by clannmac; 11-15-2012 at 11:00 AM.
Career Officer
Join Date: Sep 2012
Posts: 10
# 2
11-16-2012, 12:56 PM
I have also encountered this issue. But for me, it was an extension of a problem I've had filing bug through the in-game bug report system.

I've filed two bug reports about the same thing through the in-game system since season 7 launched. It all appeared to work as usual. I even got ticket numbers (the second was 1,421,764 for anyone who sees this and can look it up). But when I go to view my tickets in the game, the window is empty, as if I've never submitted any tickets ever.

I know with absolute certainty one other player has this issue, and I've seen it pop up in a few other threads. Hopefully a DEV will see this and do something about it.
Starfleet Veteran
Join Date: Jun 2012
Posts: 240
# 3
11-17-2012, 09:48 PM
Quote:
Originally Posted by whycryptic View Post
I have also encountered this issue. But for me, it was an extension of a problem I've had filing bug through the in-game bug report system.

I've filed two bug reports about the same thing through the in-game system since season 7 launched. It all appeared to work as usual. I even got ticket numbers (the second was 1,421,764 for anyone who sees this and can look it up). But when I go to view my tickets in the game, the window is empty, as if I've never submitted any tickets ever.

I know with absolute certainty one other player has this issue, and I've seen it pop up in a few other threads. Hopefully a DEV will see this and do something about it.
Thanks for the input, mate - here's hoping; for all of us!

Fleet Commander
Caprica's Revenge
(...actually active since November 2010, which may one day be important to archaeologists, but not to anyone else...)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:03 AM.