Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Aug 2012
Posts: 24
While doing the New Romulus: Isha Forest Epohh Collection, for some reason the timer did not start when I tagged the first Epohh. I can tag epohhs and the counter increases, but since there is no timer, the mission never ends. What is worse, I can't drop the mission so I won't be able to play this daily mission until it is fixed.


Ticket ID #1,424,635.
------
Formerly redleader - Real join date is July 2008
Commander
Join Date: Jun 2012
Posts: 383
# 2
11-18-2012, 01:03 PM
Same problem.
Sorry for any mistakes, english isn't my primary language.

"Dear players we have for you new useless event and only-one-map-use-divices, and much more new "content", but we can't repair glitch in chat system which make mutes on private channels permament. So deal with it and give us your remaining money."
Ensign
Join Date: Jun 2012
Posts: 28
# 3
11-22-2012, 07:20 AM
Same with me.
Member of the Blacksheep
"Who's interfering? We're... taking over." -Captain James T. Kirk (A Piece of the Action)
Career Officer
Join Date: Jun 2012
Posts: 238
# 4
11-22-2012, 05:18 PM
Same thing just happened to me and my team. And a bunch of fleet mates as well a few days ago.
Please fix this or the mission is stuck indefinitely, because it can neither be dropped nor completed.

Vornek@oberlerchner123 - Join Date: July 2008
Ensign
Join Date: Jul 2012
Posts: 25
# 5
11-24-2012, 08:15 AM
soo there is still no workaround or fix for this mission yet ?
so this means we have to wait for a patch,
we miss many Romulan Marks because of this
pls fix this !

i even wrote an ingame ticket about this, but ticket system is disabled or whatever



Z
Republic Veteran
Join Date: Jun 2012
Posts: 362
# 6
11-24-2012, 05:43 PM
I have bunch of guys in my fleet with the same issue
Lieutenant
Join Date: Jun 2012
Posts: 67
# 7
11-25-2012, 01:42 AM
I too have this bug. Even tried helping groups to hopefuly get timer going. Count is up to 275 epohhs tagged and still no timer.

Tried submitting bug report for this 2 - 3 times. Been stuck for 4 days now.
Ensign
Join Date: Jul 2012
Posts: 25
# 8
11-25-2012, 04:42 AM
got another broken char now
2 out of 5

....



Z
Career Officer
Join Date: Sep 2012
Posts: 13
# 9
11-25-2012, 10:18 AM
Same problem with me. I have submitted a ticket a few days ago, but I am not expecting much. Up to 347 of them tagged though, lol.

Even if they fix it, I would hope, they give some epohh tags for compensation. I should be able to get 4 a day by doing this with friends, but I have gotten 0 since Thursday due to this. Fat chance of that happening, still not pleased with my last customer service experiance.
--------------------
Arika, Particle Physicist that stole the ship.
Original Signup date: August 4, 2008
LTS since Pre-Order
Career Officer
Join Date: Jun 2012
Posts: 238
# 10
11-26-2012, 08:15 AM
It's still broken. Waiting on a GM reply atm. So far nothing.

Vornek@oberlerchner123 - Join Date: July 2008
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:48 PM.