Lt. Commander
Join Date: Jun 2012
Posts: 197
My Steamrunner Retrofit is having some lighting issues.

All other ships, areas, items, appear normal

I tried using all the different hull materials to enhance visibility, to no avail, my ship remained shrouded in darkness.

Maybe some pictorial evidences will help eliminate some confusion/doubt.

These screens were taken in the same spot and under the same lighting conditions and with the same game settings.

Both ships are wearing the default costumes

Steamrunner Tier 1:

http://imageshack.us/a/img9/6561/steamrunnertier1.jpg


Steamrunner Retrofit Tier 5:

http://imageshack.us/a/img585/3748/steamrunnertier5.jpg

Note the darkness and all the detail missing in this screen. It's even hard to see the windows and outline of the ship in places, even though the ship right next to mine appears normally.

Regards

Last edited by kimony; 11-16-2012 at 04:50 PM.
Survivor of Romulus
Join Date: Jun 2012
Posts: 519
# 2
11-17-2012, 04:52 AM
Seems to be a problem with the Steamrunner class ship (T1-T5).

I'm getting this issue aswell, looks like some sort of stealth material is painted on the hull..

The only thing that helps somewhat is to use the veteran hull type, it's seems slightly less dark than the others...

This should get a priority fix, since we after all do pay for this Steamrunner pack...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:41 PM.