Ensign
Join Date: Aug 2012
Posts: 5
# 1 game turns off the internet
08-05-2012, 04:27 PM
I try to log in and each time i do either during the cryptic screen or right after it finishes loading the game freezes and the internet connection stops.

all drivers are up to date. this is the further thing on my desk top. I have a wireless connection using a cisco valet. i have been playing the game like this for a while. and also play with it on my laptop the same way. i have a belkin router that i have been using for almost 2 years to play the game. and the game plays fine on the laptop.

i know there has been a few posts about this but nothing i have seen helps. i lose internet on my desktop and not my laptop when this happens. i dont know if it is the game or the set up.
Captain
Join Date: Jun 2012
Posts: 1,208
# 2
08-05-2012, 08:16 PM
Odd, so you're saying it crashes your newer router, but not your old one? I'd have thought that all the newer routers would support enough simultaneous connects for STO. I'd see what other router you can get, I know a fair number of places have the Belkin N routers for quite cheap, maybe getting one of those instead would work better.

Without replacing the router, about the only thing that might work is updating the firmware of the router and turning off voicechat.
Ensign
Join Date: Aug 2012
Posts: 5
# 3
08-06-2012, 09:33 AM
Quote:
Originally Posted by tom61sto View Post
Odd, so you're saying it crashes your newer router, but not your old one? I'd have thought that all the newer routers would support enough simultaneous connects for STO. I'd see what other router you can get, I know a fair number of places have the Belkin N routers for quite cheap, maybe getting one of those instead would work better.

Without replacing the router, about the only thing that might work is updating the firmware of the router and turning off voicechat.
i think you misread that. the cisco valet is a wireless usb adapter.

i tried uninstalling and reinstalling the game too and that didnt work. the computer stays connected to the router, but loses internet connection.
Ensign
Join Date: Nov 2012
Posts: 2
# 4
11-18-2012, 04:31 AM
I am having this problem as well. I haven't played in a month or so before yesterday, but it was fine then.
Ensign
Join Date: Nov 2012
Posts: 2
# 5
11-18-2012, 08:16 AM
Quote:
Originally Posted by m1kealexander View Post
i think you misread that. the cisco valet is a wireless usb adapter.

i tried uninstalling and reinstalling the game too and that didnt work. the computer stays connected to the router, but loses internet connection.
Disable voice chat at the character selection screen. That worked for me.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:29 PM.