Lt. Commander
Join Date: Nov 2012
Posts: 125
# 61
12-03-2012, 11:18 AM
I get mine between the 3rd and the 4th of the month.

It would be nice if the system would at least send out an Email to indicate the stipend was applied.

Hell, they seem to have no problem sending out emails when they want us to BUY something.

They also keep track of all our Dilithium transactions in that Exchange.

Why can't they just add the stipend info to that History??
Republic Veteran
Join Date: Jun 2012
Posts: 72
# 62 Stipend?
12-10-2012, 10:13 AM
It looks like I've missed 2 months worth of Zen..... Anyone else having this issue?

IMHO, It would help if we could see the exact amount of zen we've gotten and spent, like in League Of Legends.
Career Officer
Join Date: Jun 2012
Posts: 8
# 63 Where's the stipend at?
12-10-2012, 09:40 PM
Yes i have missed at least 2 that i know of. It started when they changed the veteran rewards!
Career Officer
Join Date: Nov 2012
Posts: 17
# 64
12-10-2012, 09:42 PM
I'm having the same issue. I thought it just didn't process yet, but I didn't get this months either as well.
Career Officer
Join Date: Jun 2012
Posts: 5
# 65
12-10-2012, 11:02 PM
Ditto, no stipend for two months now.
Career Officer
Join Date: Dec 2012
Posts: 2
# 66
12-12-2012, 06:27 AM
has there been no explanation? or is it in another thread?
Career Officer
Join Date: Nov 2012
Posts: 2
# 67
12-18-2012, 11:27 AM
i got mine last month but nothing so far this month
Rihannsu
Join Date: Jun 2012
Posts: 394
# 68
12-18-2012, 11:45 AM
I got this month's on the weekend.
Ensign
Join Date: Nov 2012
Posts: 1
# 69
12-22-2012, 09:31 PM
I just went Gold last month, still no stipend. I just paid my second month today, still nothing. What's going on?
Career Officer
Join Date: Dec 2012
Posts: 22
# 70
12-25-2012, 05:52 PM
I too am in this boat and something is amiss. I see that, after posting this, I have posted 2 times. lol, what? I am a lifetime subscriber and a loyal player since beta and have been active in the forums in the past. I can not link my characters nor create forums topics (apparently I am still new according to large bold red lettering at the top informing me:

"Hello Captain!

At this time, you may only post replies to threads that have already been created. After a certain amount of time has passed since your registration date, you will be able to create new threads in forums that allow it.

Thanks,

The Star Trek Online Community Team"

It has been several months since I received a stipend, my tickets are not being answered, emails are auto-reply only so far, and yet if I go to the STO site directly and click on "My Account" I can see my game credentials and play time properly listed, if I click "My Account" from this area I show nothing. Obviously the process of linking my Cryptic account to Perfect World went awry yet I followed the instructions to a letter. Hopefully this is addressed soon as this is just ridiculous.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:31 AM.