Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 120
# 1 into the hive elite ground
11-14-2012, 10:29 PM
So you say you fixed the bug were the queen falls off the edge but it is still there and i have experinced it first hand , so is this going to get fixed anytime soon or should we excpet to have the problem for the next year or so. It is derfinatly getting old and i am getting tired of the lies .
Ensign
Join Date: Jun 2012
Posts: 15
# 2
11-19-2012, 04:27 AM
Hi all,

I too had this problem yesterday (18-Nov).

For me, it only happens when the queen is approaching the columns at the start of the room, and it only seemd to happen to me.

Whenever it happened we restarted that section of the mission but it happened 3 times in total.

Lt. Commander
Join Date: Nov 2012
Posts: 165
# 3
11-19-2012, 04:41 AM
Had the queen falling half-way off the platform on Saturday. She was stuck and couldn't be shot at. Had to team-wipe to un-stuck her.
Lieutenant
Join Date: Jul 2012
Posts: 95
# 4
11-19-2012, 03:56 PM
Quote:
Originally Posted by gatsie7 View Post
It is derfinatly getting old and i am getting tired of the lies .
LOL now you know how the pvp community feels
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:45 PM.