Empire Veteran
Join Date: Jun 2012
Posts: 31
So what gives?.. just got in after downloading the new patch and me along with my fleet mates keep getting Disconnected Shortly after logging in.....Anyone else having this issue???


PLEASE FIX THIS CRYPTIC!!!!...need my STO Fix

Last edited by maddwolf; 11-21-2012 at 10:23 AM.
Career Officer
Join Date: Jun 2012
Posts: 162
# 2
11-21-2012, 09:32 AM
Same here about 7 DC's in less than 15 minutes.
Career Officer
Join Date: Jul 2012
Posts: 27
# 3
11-21-2012, 09:34 AM
Yeah, same here was about to post this issue as well after getting disconnected 4 times in 10 minutes.
Ensign
Join Date: Aug 2012
Posts: 13
# 4
11-21-2012, 09:44 AM
I also expierenced multiple disconnects
Starfleet Veteran
Join Date: Jun 2012
Posts: 261
# 5
11-21-2012, 09:46 AM
Ditto here. I have actually never been DC'd during game play before, and I have been disconnected 5 or 6 times now in the last half hour alone. What gives?

Fleet Commander
Caprica's Revenge
(...actually active since November 2010, which may one day be important to archaeologists, but not to anyone else...)
Empire Veteran
Join Date: Jun 2012
Posts: 2,202
# 6
11-21-2012, 09:50 AM
I noticed it happened more often if you were supposed to see an interactive button (ie a console, a planet in sector space) popping-up.
Ensign
Join Date: Nov 2012
Posts: 1
# 7
11-21-2012, 09:51 AM
disconnects after a few minutes, again and again my friend too.
please fix this asap..
Career Officer
Join Date: Jul 2012
Posts: 45
yesterday i had 6 fleet members reporting disconnects and i asked them to create a ticket, now i log on to all my characters and each one of them are disconnected.

This game is unplayable if you keep disconnecting the players.

another few fleeties messages on our fleet website saying ''tried 4 times to play and its my day off and they kick me off''

''disconnected.com

''have i done something they wont let me on for more than 9 seconds''

Cryptic this is a serious problem. If you have created too many instances for the servers to handle please increase your servers or something.
Ensign
Join Date: Jul 2012
Posts: 14
# 9
11-21-2012, 09:59 AM
Count me in this problem too.......

Random disconnects sometimes after few sec, sometimes after minutes. I was in game 3 min top.

Edit: Shortest time - 5 seconds

Last edited by tomasd1988; 11-21-2012 at 10:15 AM.
Ensign
Join Date: Nov 2012
Posts: 1
# 10
11-21-2012, 10:01 AM
i am now having the same issue
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:19 PM.