Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Sep 2012
Posts: 15
# 1 Fleet System bugs
11-21-2012, 10:46 AM
Greetings,

There have been notice of several fleet system bugs that need to be addressed:

1. The provisions tab for the starbase that lists what assets are stocked and available is displaying incorrectly. For example. Our military buff provisioning has stated for 3 months now "180" provisions available. However, even if we add more by doing the project it never lets anyone buy any, and when you go to the store in person on our SB, it always shows zero available and the provision amount displayed on the provision tab never changes.

2. A new invite bug as of S7, new fleet recruits are sometimes not able to speak or see fleet chat until relogging after their fleet invite. (even if they meet the minmium chat standard. Meaning, these are Vice Admirals having this problem)

3.) In the 20 man Starbase fleet Defense some serious pathing issues with frieghters and getting stuck on the starbase when loading in. Once you hit T4, and all your fleet assets such as the transwarp gate and starbase are so large, things are getting stuck on them bugging out the game by either friegters getting stuck on the gate and unable to path towards their area to start the event, or players loading in to being stuck on the starbase itself unable to move.

They are all issues that need to be addressed but the provision issue is the most worrisome. We can never really tell if the assets displayed in the available provisions tab is accurate.

thank you
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:18 PM.