Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jul 2012
Posts: 16
# 11
11-21-2012, 12:49 PM
Yea in another post I read today the Devs are saying it'll be another 7 days before they fix this major bug (that has such a minor fix)
Career Officer
Join Date: Jun 2012
Posts: 2,146
# 12
11-21-2012, 12:56 PM
From today's patch:

Systems
?Fleet Starbase Personnel projects should now properly accept Bridge Officer donations.

This has not worked.

FLTCDR SRS FLEETS - S.R.S. - S.R.S. ACADEMY - SRS GUARDIANS - SRS KDF
Join Us www.srs-fleet.net/html/join_srs.html
Career Officer
Join Date: Jun 2012
Posts: 237
# 13
11-21-2012, 04:28 PM
Its still not fixed in our starbase either.

STO Member since August 2008
Ensign
Join Date: Jul 2012
Posts: 16
# 14
11-21-2012, 07:36 PM
Yea they said they were fixin it this week but that never happened.
Ensign
Join Date: Aug 2012
Posts: 3
# 15
11-22-2012, 07:57 AM
Yes, this problem is NOT Fixed, My Fleet has the same issue, we too have other projects sitting behind it. if this is not fixed soon this could put a halt on fleet base leveling .
Commander
Join Date: Jul 2012
Posts: 399
# 16
11-22-2012, 08:06 AM
In my kdf Fleet having this issue as well,
the project probably needs to be reset or something.

but it would be nice if fleet leaders had the option to put Special projects on the side and resume it later since there seems to be so many bugs with the projects.
Commander
Join Date: Jun 2012
Posts: 260
# 17
11-22-2012, 01:45 PM
the patch did not fix it
Commander
Join Date: Jun 2012
Posts: 260
# 18
11-23-2012, 03:00 AM
any date for a proper patch?
we have a fleet with almost 500 ppl, and they gettin pissed
Career Officer
Join Date: Jun 2012
Posts: 125
# 19
11-25-2012, 02:29 PM
I too am stuck on this issue. Been waiting since the beginning of this season for it to be fixed. Not too happy about it, but patiently waiting for the issue to be resolved.

Added: Also have sent a ticket to support over this... at least three times over the past two weeks with no response.
Commander
Join Date: Jun 2012
Posts: 260
# 20
11-28-2012, 05:08 AM
this bug has set our starbase build back for atleast 3weeks now..
we demand compensation..like no cd for the next 3 upgrades
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:19 AM.