Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jul 2012
Posts: 45
Most eu etc proxy players are having terrible times with dc's and patching etc,

but beware if you try to get on DS9 you get a fatal error crash and your whole game fails.

So its badly glitched, -

what you do and where ever boldy you go to do it, stay away from DS9 today

thats avoid ds9 at the risk of fatal crash's

ty

Last edited by admiraldarrenw1; 11-21-2012 at 12:35 PM.
Republic Veteran
Join Date: Jun 2012
Posts: 429
# 2
11-21-2012, 01:51 PM
you might want to try run the verify in the launcher, sounds like you got a bad update with today's patch....i logged into DS9 6 times at noon with different toons without any problems.

Also, you might want to start waiting a bit when the servers do come back online, seems to me that that they tend to have some load bearing issues right after being rebooted that causes this problem to surface.
"If everyone used Macs, we'd be working on how to get to Alpha Centauri rather than how to get to Mars."
Survivor of Romulus
Join Date: Jun 2012
Posts: 221
# 3
11-21-2012, 02:20 PM
This is something related of today patch, of 21/nov.

I can't play in fullscreen.

Every moment my game crash.
PW/Crypt can't make more KDF Content?
Starfleet Veteran
Join Date: Jun 2012
Posts: 371
# 4
11-21-2012, 03:00 PM
I remember having this problem recently. Try turning off "on-demand patching" on the patcher/launcher. It will require a very large download afterwards, but should resolve the issue. At least it did in my case.

I don't care how long you've been playing. I only care about how you play.
And remember to follow the rules.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:35 AM.