Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Captain
Join Date: Jun 2012
Posts: 1,005
Does anyone else have this bug? When I die, sometimes I respawn and I can't turn my ship at all. It doesn't appear to be intentional behavior, because I never have a debuff on my ship that says it prevents me from turning, and I heal my ship damage when I die on Elite.

Does anyone know what could be causing this? Because, as an Escort pilot, not being able to turn kind of ruins my whole strategy of point-and-shoot when I can't point my ship.
Empire Veteran
Join Date: Jun 2012
Posts: 1,032
# 2
11-24-2012, 04:42 PM
Quote:
Originally Posted by thratch1 View Post
Does anyone else have this bug? When I die, sometimes I respawn and I can't turn my ship at all. It doesn't appear to be intentional behavior, because I never have a debuff on my ship that says it prevents me from turning, and I heal my ship damage when I die on Elite.

Does anyone know what could be causing this? Because, as an Escort pilot, not being able to turn kind of ruins my whole strategy of point-and-shoot when I can't point my ship.
When yu respawn, are you targeting an enemy?
This happens to me at respawn. It's an odd little bug, but currently has an easy work around.
You can't turn because you have targeted an enemy and, for some odd reason, started /following that enemy. Happens to me often in Elites.
The Fix?
Stop targeting that enemy, and the auto/follow will stop.
Handle: @kirian_darkstar
Registered: Oct/2009 , LTS : Feb/2011
Fleets: Warriors of the Phoenix, Kirian Industries
Three years and still no Captain Klaa hair...
Captain
Join Date: Jun 2012
Posts: 1,005
# 3
11-24-2012, 04:44 PM
I will try that, thanks.

I just figured there was some hidden ship injury that was causing it, or the Borg got some hidden Gravitic Anchor ability that persisted through death or something...
Career Officer
Join Date: Jun 2012
Posts: 6,416
# 4
11-24-2012, 04:49 PM
Hit Escape a couple of times.
Rihannsu
Join Date: Jun 2012
Posts: 55
# 5
11-24-2012, 04:52 PM
had that bug last night while doing the Hive. Put the ship in reverse for a time helped me but I'll try darkstarkirian idea next time.
@EremiticWolf - Join Date - Oct. 2008
[
Commander
Join Date: Jun 2012
Posts: 449
# 6
11-24-2012, 05:34 PM
I was just about to show my helmsman to the airlock. I'm glad I saw this thread.
Commander
Join Date: Jun 2012
Posts: 440
# 7
11-24-2012, 05:41 PM
I usually just steer with the mouse for a sec to clear it up.
Captain
Join Date: Jun 2012
Posts: 1,005
# 8
11-24-2012, 05:48 PM
Quote:
Originally Posted by dkeith2011 View Post
I usually just steer with the mouse for a sec to clear it up.
That's never worked for me. I'm gonna try clearing my target next time it happens.
Career Officer
Join Date: Jun 2012
Posts: 1,845
# 9
11-24-2012, 05:57 PM
Clears right up if you un-target whatever you're targeting, I've found.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:46 AM.