Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Unable To Set Rally Point
02-14-2011, 08:20 AM
For my KDF character I am unable to set Rally Points. I can not set them for each individual Bridge Officer, nor can I set them for the group. Also, when I click on the icon, it will change my cursor to the Rally Point arrow but it won't do anything and the cursor won't change back either.

Of course this is an MMO and these things can be completed with other people if that's what you want to do, but while that is a "fix" for the situation it is not a solution for the great problem. What's the point of having something that doesn't work, especially for as long as it has gone without working?

ID #1,058,592
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-14-2011, 12:34 PM
Quote:
Originally Posted by SteveHale View Post
For my KDF character I am unable to set Rally Points. I can not set them for each individual Bridge Officer, nor can I set them for the group. Also, when I click on the icon, it will change my cursor to the Rally Point arrow but it won't do anything and the cursor won't change back either.

Of course this is an MMO and these things can be completed with other people if that's what you want to do, but while that is a "fix" for the situation it is not a solution for the great problem. What's the point of having something that doesn't work, especially for as long as it has gone without working?

ID #1,058,592

I am also having this issue. Affecting ALL my characters account wide.

Bug Report # 1,058,829

This has been an ongoing problem and the last support ticket I filed, was closed without making sure my issue was fixed. and all the reply said was how to Set the Rally point. I know how to do that.

I wanna say my issue was happening from the Beginning of Season 2 launch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-15-2011, 06:53 AM
Well, following advice from some guys in OrganizedPVP I saved my binds and reset the binds to default which worked! The issue with my cursor freezing and bridge officers ignoring me is fixed. I then reloaded my binds and it still worked. So I don't think I screwed anything up with the binds but I wonder if something was up with information that isn't stored in my bind file.

At any rate, try setting your binds to default.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-15-2011, 04:29 PM
Go to your keybinds and hit the "reset to default settings" button. Now very carefully start adjusting your keybinds back to the way you like them...hopefully you won't kill the bind that controls the placement of rally points either for the whole away team or specific members of the away team.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-15-2011, 06:33 PM
The funny thing about that is that I saved my binds, reset them to default, and reloaded the same binds. I don't know what broke it but the binds before and after were the same and it works.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-23-2011, 07:40 PM
I have reset my key binds, and have not changed any of them and still can't. Is there a command for the "command line" that will reset all?
Ensign
Join Date: Oct 2012
Posts: 4
Quote:
Originally Posted by Archived Post View Post
Go to your keybinds and hit the "reset to default settings" button. Now very carefully start adjusting your keybinds back to the way you like them...hopefully you won't kill the bind that controls the placement of rally points either for the whole away team or specific members of the away team.

Thanks for posting this fix ... it was driving me crazy, I only just learned to set a rally point, and the game wouldn't let me set one!! Going to the Options/Key Bindings, and clicking the Reset to Default button immediately fixed the problem. Thanks for posting what you found, much appreciated.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:06 AM.