Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jul 2012
Posts: 19
# 1 This patch is BROKEN WOW!!
11-21-2012, 10:28 AM
Multiple disconnects every 30n seconds, Reputation system completely broken projects under 20 hours remaining are stuck and cannot be finished, cannot warp to sector blocks at all unless you log out and log back in to solve the problem, i cannot even do any of my Tour The Galaxy run without being booted this is absoulutely rediculus and i sure as hell am not waiting till 29th for a fix to the game. So until this is fixed im not playing this game. You need to hire better technicians who actually take time to FIND bugs.
Ensign
Join Date: Oct 2012
Posts: 2
# 2
11-21-2012, 11:04 AM
Quote:
Multiple disconnects every 30n seconds
This...ALL Characters. Come back dead......In sector space. WTF.
And I am paying 8.99 for this....
Ensign
Join Date: Aug 2012
Posts: 2
# 3
11-21-2012, 11:07 AM
I am having the same problem. I am repeatedly being kicked off after successfully logging in.

Survivor of Romulus
Join Date: Jun 2012
Posts: 1,045
# 4
11-22-2012, 08:57 AM
i fixed this bug by uninstalling the game then reinstalling i did not lose anything from my toons it was just a bloody long wait to it downloaded again hope this helps
Lieutenant
Join Date: Jun 2012
Posts: 84
# 5
11-22-2012, 09:23 AM
Quote:
Originally Posted by wilbor2 View Post
i fixed this bug by uninstalling the game then reinstalling i did not lose anything from my toons it was just a bloody long wait to it downloaded again hope this helps
I'm actually willing to try this to see if this works. the disconnects are horrific. I've even been disconnected while the game loads for cryin' outloud!! not a happy Bull. I've got the install CD somewhere too. maybe I'll do it tonight when i get home from work...
Commander
Join Date: Jun 2012
Posts: 441
# 6
11-22-2012, 11:00 AM
Anyone bothered to do actual network diagnostics instead of unilaterally blaming the company?

http://sto-forum.perfectworld.com/sh...d.php?t=225155

This thread actually does help, guys. It shows where potential issues can be in transit between YOUR PC and THEIR servers.

Your game data, after all, has to travel between more than just those two points. (For the record, I've noticed significant latency issues [in the neighborhood of 200ms] around the Boston area in transit....most major ISPs conveniently name their servers so that you have a general idea where it's located).
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:17 AM.