Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Sep 2012
Posts: 19
# 1 Second Wave Bug report
11-21-2012, 12:04 PM
I've been trying to complete the mission 'Second Wave' on my Klingon for 2 days now. I've dropped and restarted the mission about 10 times. I get all the optional stuff before the conference then once the conference is over and the attack happens I can't leave the conference room. It will load the Promenade and then auto load me back into the conference room. Seriously annoying. And during all this I keep getting disconnected.

I've been waiting for Thanksgiving break to go STO nuts. So much for that. Guess I'll just play ToR or something while Cryptic gets its act together.
Commander
Join Date: Aug 2012
Posts: 347
# 2
11-21-2012, 12:12 PM
Make sure that the "RED ALERT" status is clear before you do anything at the end of the mission. Hail starfleet (or KDF) without leaving the map. Collect rewards, THEN "Warp to Bajor"

That should fix the problem.
Ensign
Join Date: Jun 2012
Posts: 2
# 3
11-21-2012, 01:23 PM
I have the same problem on star fleet side also. Can't do anything once the conference is over. No "Red alert" at all. Hailing star fleet suggests going to DS9 to start quest.
Career Officer
Join Date: Jul 2012
Posts: 73
# 4
11-21-2012, 02:20 PM
So, patches in place to satisfy the dilithium farmers -- check!

Second Wave fixed - Uhhhh -- FAIL!!

Thank you, Cryptic ... I now have a Brigadier General that can't progress because you just will not listen to bug reports and fix the damned game!

P.S. glassguitar's solution didn't work for me, either.
Disclaimer: This post is in no way intended to be a troll or flame or slur of any other kind towards anyone or anything either directly or indirectly involved in or with, or not involved in or with, Star Trek Online and I proffer my sincerest apologies to anyone who believes it is directed to the aforementioned.
Ensign
Join Date: Jul 2012
Posts: 27
# 5
11-21-2012, 02:31 PM
Same problem,

Can't exit conference room,

loads the promenade, then immediately reloads the conference room.

EDIT:

Got through!

I chose the NON-diplomacy solutions. (in the second window - first choose anything other than diplomacy, then choose the mission option - requires you to do all the optional missions)

Last edited by anticlonus; 11-21-2012 at 02:58 PM.
Ensign
Join Date: Jun 2012
Posts: 2
# 6
11-21-2012, 11:22 PM
I left station (aborting mission), left system, reentered, choosing to continue mission, got directly to the meeting, choosing the same non diplomatic answers as last time - failed to persuade others to join (first time it was OK). Then I was able to leave conference room and battle to the exit of the station.... and this exit is also not working GRRRRR

EDIT:

1 more try to leave sector/aborting mission and reenter/continue - finally was able to complete this mission

Last edited by chrencas; 11-21-2012 at 11:43 PM.
Career Officer
Join Date: Nov 2012
Posts: 171
# 7
11-23-2012, 05:15 AM
I do so enjoy game breaking bugs. This bug didn't exist pre i7 did it?

Maybe if we're lucky a patch for the patch will be available next week.
Career Officer
Join Date: Jun 2012
Posts: 653
# 8
11-25-2012, 08:04 AM
Going to add my voice to this one, had the same issue on my kdf toon.

First run: Answered Shon with the diplomacy option - left conference room but bounced back to the conference room over and over.

Beamed out.

!Contined the mission! This time did not answer any off the diplomacy answers. Left conference room Ok and progressed mission....until I got to the docking ring. After all enemies killed I still could not exit the mission.

Well and TRULY broken. Wasnt there supposed to be a big investment in QA lately?????
Admiral Rednall
* Server Hamster - This time it's personal *
Captain
Join Date: Aug 2012
Posts: 984
# 9
11-25-2012, 10:20 AM
I got around the second bug preventing you from leaving the docking ring by only clicking on the optional pertaining to my character class. I did this because when I got the docking ring exit disappearance bug all the glows around the unneeded optionals disappeared to. Im not sure if it's connected but it might be worth a shot.
The Somraw, K'tinga, D'Kyr, D7, Kumari, Xindi carrier, Xindi escort, and the T'Varo are all older than the Constitution Refit and yet they are tier 5. The Constellation is made up primarily of Connie refit parts and it is tier 5, there is no logical reason whatsoever for the no tier 5/6 connie rule.
Ensign
Join Date: Nov 2012
Posts: 2
# 10
11-25-2012, 01:12 PM
The problem with me seemed to be that the quest name 'Conference conflict' was red in the mission tracker when I started, and it didnt complete so I got the bouncing back from the promenade.
After beaming out of the system and trying again, it wasnt red and I could hand it in normally and continue escorting the ambassadors.

When that mission also appeared red I decided to try and complete it which it didnt. After beaming out of the system and in again it wasnt red and I could complete it normally.

Few quests later with the EVA-suit mission the same thing.

In short the bug seems to be that it fails you before you actually start doing the objectives for the mission, but its only my experience so dont know if everyone has the problem.

Last edited by makinmanavari21; 11-25-2012 at 01:22 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:00 PM.