Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Recently - within the last week or so - I've started having weird graphical issues with STO. My screen frequently flickers and freezes for a second before recovering, and sometimes goes black for a second before returning with a message that says the display driver crashed and had to be restarted.

Within the last couple days it also started having complete graphics freezes - not the whole computer, just STO - and the only way to fix it is either end STO's process or press control-alt-delete (opening that Windows 7 screen) and then cancel out of it. That usually forces it to start working again.

I'm Running Windows 7, have an Nvidia GeForce GTX 260, and just updated the driver for it today. I haven't gotten a display driver crash since doing so, but it froze and i had to ctrl-alt-del it just a couple minutes ago.

Note, this is running in DirectX 9 mode - DirectX 11 seems to behave better, but it also has ugly black missing-texture bits all over everything, so I've been avoiding it.
Ensign
Join Date: Jun 2012
Posts: 2
# 2
06-20-2012, 10:27 AM
I've had a similar issue. Not too long into the game, the computer freezes completely; no blue screen, nothing works; just a whole system freeze.


I'm running Windows 7 Professional -64, 2x gtx 560 (sli) w/ the latest driver update. Core 2 Quad 9550 2.83ghz, Asus P5N-D motherboard w/ updated BIOS, 8gb ram.

Anyone having similar issues?
Starfleet Veteran
Join Date: Jun 2012
Posts: 31
# 3
07-06-2012, 04:34 PM
I am also getting this, just started today, same thing, display driver fails, but everything else on my PC works fine..... its strange, its only been like this since the latest patch so I think its bugged.
http://i1237.photobucket.com/albums/ff478/mrmicky21/NoMercyFleetXOSig_zpscc121cae.png
TO APPLY PLEASE VISIT OUR 12TH WEBSITE HERE - 12th Fleet Application Form
Ensign
Join Date: Jul 2012
Posts: 1
# 4
07-09-2012, 03:51 PM
I've been getting this the past couple of days as well, switching to the dx11 beta seems to have solved it for now.
Lieutenant
Join Date: Jun 2012
Posts: 38
# 5
07-12-2012, 09:35 PM
flickering plasma trails since s6 launch.
Lieutenant
Join Date: Jun 2012
Posts: 48
# 6
07-15-2012, 04:29 PM
Just started having this problem myself. Any news and is it wide spread?
Lt. Commander
Join Date: Jun 2012
Posts: 209
# 7
07-16-2012, 06:20 PM
I crashed in the middle of an STF
Career Officer
Join Date: Jun 2012
Posts: 9
# 8
07-18-2012, 02:45 AM
I have this bug too, it vanished couple months ago and re-appeared after the last patch.
Ensign
Join Date: Nov 2012
Posts: 9
# 9
11-16-2012, 12:20 PM
The good new is that you are far from alone, the bad news is that as of yet, for a large number of players there is no cure and as of yet no response from the Devs that anything is actually wrong.
The problem started with the launch of season 7. From the launch point numourous people have begun suffering the exact same problem.
While in game play (no matter the situation) the screen will suddenly start flickering back and forth to desk top. It will do this a few times 2 - 6 before suddenly freezing not only the game but the PC running it, forcing the user to reboot the pc.
The time between starting the game and the beginings of the flickering seems to vary. It can start from the get go, to a few minutes or even a few hours worth of game time, most seem to be after a few minutes though.
The freezing of the game can also trigger a BSOD event which will bring up a code. (this should be noted)
I have tried for 3 days to sort out the problems, I have updated my graphic cards, uninstalling, upgading other parts of my pc including the coolers (The pc is still brand new and powerful, the upgrading was for my satisfaction)
Alas I have exuasted my attempts to fix the problem, leading me to the conclusion that the problem is within the new graphics installed by the Devs with the launch of season 7. Something happened that day and it seriously bugged a good number of players.
Players seem to be using a wide varity of pcs and graphic cards and none of them seemed to have had any problems whatsoever before the launch of season 7.
As I stated, the Devs have not even acknowledged a problem.
Many other users have no problem at all which is strange. I can only hope someone addresses the problem soon or the game will lose many loyal patrons...
Ensign
Join Date: Nov 2012
Posts: 4
# 10
11-20-2012, 09:37 AM
I am having the same issue. Glad to know it isn't just my computer, but not happy to see this is affecting a variety of players. I hope the Devs can solve this issue soon.

Shortly after logging into my player, my screen will start flickering back-and-forth about 3-4 times, then it crashes either the game or my whole system. I get a message stating my display driver crashed and is attempting to recover, but it never does. I have tried changing the resolution, updating my graphics card...etc, nothing has worked.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:33 AM.