Ensign
Join Date: Jan 2013
Posts: 4
Hello.

I have been trying for the last 2 Hours to get my STO to re-install and the Patcher stops at 6%.

My original Installation refused to load the Launcher and Update to the Latest Version after the Maintenance on the 28/08/14.
I Uninstalled STO and re-installed using ARC Launcher again.
Everything was going fine. The Launcher loaded and started Patching until it reached 57% and then the Installer just stopped Downloading/Installing.

I followed the support Instructions.
Restarted the PC to clear NICs.
But the Launcher now refuses to go past the

Loading. Please wait.

Black Screen.

I (Again) Uninstalled STO and Cleaned Registry.

Ran the Tracert tool :-

Quote:
C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms routerlogin.net [192.168.0.1]
2 10 ms 11 ms 10 ms cpc4-leic17-2-0-gw.8-1.cable.virginm.net [86.2.9
6.1]
3 8 ms 11 ms 7 ms leic-core-2b-ae6-761.network.virginmedia.net [82
.3.35.125]
4 10 ms 11 ms 28 ms nrth-bb-1c-ae5-0.network.virginmedia.net [62.253
.174.117]
5 11 ms 7 ms 11 ms nrth-tmr-1-ae1-0.network.virginmedia.net [213.10
5.159.30]
6 23 ms 22 ms 24 ms fran-ic-1-as0-0.network.virginmedia.net [62.253.
185.81]
7 26 ms 25 ms 25 ms be5089.agr21.fra03.atlas.cogentco.com [130.117.1
4.133]
8 26 ms 27 ms 27 ms be2188.ccr42.fra03.atlas.cogentco.com [130.117.4
8.114]
9 42 ms 33 ms 32 ms be2262.ccr42.ams03.atlas.cogentco.com [154.54.37
.33]
10 31 ms 28 ms 29 ms be2183.ccr22.lpl01.atlas.cogentco.com [154.54.58
.69]
11 95 ms 101 ms 96 ms be2387.ccr22.bos01.atlas.cogentco.com [154.54.44
.165]
12 140 ms 96 ms 95 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
13 101 ms 106 ms 107 ms 38.111.40.114
14 98 ms 99 ms 98 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.
Then ran the NetTest Tool :-

Quote:
contacting nettest server..
Local IP: 86.2.96.224
Ping: 103.5 msec
Port: 80: 578 KB/sec 20 KB/sec 610 KB/sec 500
Port: 80: 632 KB/sec 16 KB/sec 668 KB/sec 500
Port: 443: 618 KB/sec 19 KB/sec 653 KB/sec 500
Port: 443: 587 KB/sec 15 KB/sec 618 KB/sec 500
Port: 7255: 645 KB/sec 21 KB/sec 682 KB/sec 500
Port: 7255: 625 KB/sec 17 KB/sec 660 KB/sec 500
Port: 7003: 588 KB/sec 15 KB/sec 622 KB/sec 500
Port: 7003: 676 KB/sec 23 KB/sec 716 KB/sec 500
Port: 7202: 627 KB/sec 16 KB/sec 663 KB/sec 500
Port: 7202: 643 KB/sec 21 KB/sec 681 KB/sec 500
Port: 7499: 579 KB/sec 15 KB/sec 612 KB/sec 500
Port: 7499: 561 KB/sec 17 KB/sec 593 KB/sec 500
Port: 80: 626 KB/sec 18 KB/sec 659 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit
Everything Looks fine with the Internet Connection as far as the Forum Posts Stated.

In the STO Installation Folder the ERROR Log states

Quote:
140829 13:22:50 40 [1]: HTTP patching problem (ContentLengthIncorrect):
The PCL.Log States :-

Quote:
140829 13:18:23 1 [1]: Using HTTP patching: server stohttppatch.crypticstudios.com port 80 prefix Startrek
140829 13:18:27 2 [1]: Syncing required files
140829 13:18:27 3 [1]: Scanning hogg E:/Program Files (x86)/Perfect World Entertainment/Star Trek Online_en/Star Trek Online/Live/piggs/bins3.hogg
140829 13:18:27 4 [1]: Scanning hogg E:/Program Files (x86)/Perfect World Entertainment/Star Trek Online_en/Star Trek Online/Live/piggs/bins2.hogg
140829 13:18:27 5 [1]: Scanning hogg E:/Program Files (x86)/Perfect World Entertainment/Star Trek Online_en/Star Trek Online/Live/piggs/bins.hogg
140829 13:18:27 6 [1]: Scanning hogg E:/Program Files (x86)/Perfect World Entertainment/Star Trek Online_en/Star Trek Online/Live/piggs/character.hogg
140829 13:18:27 7 [1]: Scanning hogg E:/Program Files (x86)/Perfect World Entertainment/Star Trek Online_en/Star Trek Online/Live/piggs/object.hogg
140829 13:18:27 8 [1]: Scanning hogg E:/Program Files (x86)/Perfect World Entertainment/Star Trek Online_en/Star Trek Online/Live/piggs/sound.hogg
140829 13:18:27 9 [1]: Scanning hogg E:/Program Files (x86)/Perfect World Entertainment/Star Trek Online_en/Star Trek Online/Live/piggs/texture3.hogg
140829 13:18:27 10 [1]: Scanning hogg E:/Program Files (x86)/Perfect World Entertainment/Star Trek Online_en/Star Trek Online/Live/piggs/texture2.hogg
140829 13:18:27 11 [1]: Scanning hogg E:/Program Files (x86)/Perfect World Entertainment/Star Trek Online_en/Star Trek Online/Live/piggs/texture.hogg
140829 13:18:27 12 [1]: Scanning hogg E:/Program Files (x86)/Perfect World Entertainment/Star Trek Online_en/Star Trek Online/Live/piggs/data.hogg
140829 13:18:27 13 [1]: Scanning hogg E:/Program Files (x86)/Perfect World Entertainment/Star Trek Online_en/Star Trek Online/Live/piggs/exes.hogg
140829 13:18:28 14 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51540)
140829 13:18:28 15 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51537)
140829 13:18:28 16 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51538)
140829 13:18:28 17 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51536)
140829 13:18:28 18 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51539)
140829 13:18:28 19 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51541)
140829 13:18:30 20 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 2 completed responses (localport=51541): socket was shutdown(0:No error)
140829 13:18:31 21 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 1 completed responses (localport=51540): socket was shutdown(0:No error)
140829 13:18:31 22 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 1 completed responses (localport=51538): socket was shutdown(0:No error)
140829 13:18:31 23 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 1 completed responses (localport=51539): socket was shutdown(0:No error)
140829 13:18:31 24 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 1 completed responses (localport=51537): socket was shutdown(0:No error)
140829 13:19:50 25 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 3 completed responses (localport=51536): socket was shutdown(0:No error)
140829 13:19:50 26 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51543)
140829 13:21:44 27 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 2 completed responses (localport=51543): socket was shutdown(0:No error)
140829 13:21:45 28 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51558)
140829 13:21:45 29 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51559)
140829 13:21:45 30 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51560)
140829 13:21:47 31 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 1 completed responses (localport=51559): socket was shutdown(0:No error)
140829 13:21:47 32 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 1 completed responses (localport=51560): socket was shutdown(0:No error)
140829 13:22:49 33 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 2 completed responses (localport=51558): socket was shutdown(0:No error)
140829 13:22:50 34 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51569)
140829 13:22:50 35 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51566)
140829 13:22:50 36 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51567)
140829 13:22:50 37 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51568)
140829 13:22:50 38 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51571)
140829 13:22:50 39 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51570)
140829 13:22:50 41 [1]: Warning: HTTP patching problem (data/texture_library/fx/Sprites/Noise/Noise_Static.wtex) "ContentLengthIncorrect": expected 10806 actual 9672
140829 13:22:50 42 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 0 completed responses (localport=51569): Incorrect Content-Length(997:Unknown socket error)
140829 13:22:50 43 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Noise/Noise_Static.wtex: Incorrect Content-Length(997:Unknown socket error)
140829 13:22:50 44 [1]: Warning: HTTP patching problem (data/texture_library/fx/Sprites/Noise/Splotches_Magic.wtex) "ContentLengthIncorrect": expected 37505 actual 34068
140829 13:22:50 45 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 0 completed responses (localport=51571): Incorrect Content-Length(997:Unknown socket error)
140829 13:22:50 46 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Noise/Splotches_Magic.wtex: Incorrect Content-Length(997:Unknown socket error)
140829 13:22:50 47 [1]: Warning: HTTP patching problem (data/texture_library/fx/Sprites/Noise/Noise_Gaussian_Light.wtex) "ContentLengthIncorrect": expected 33733 actual 92671
140829 13:22:50 48 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 0 completed responses (localport=51570): Incorrect Content-Length(997:Unknown socket error)
140829 13:22:50 49 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Noise/Noise_Gaussian_Light.wtex: Incorrect Content-Length(997:Unknown socket error)
140829 13:22:50 50 [1]: Warning: HTTP patching problem (data/texture_library/fx/Sprites/Noise/Noise_Cloud.wtex) "ContentLengthIncorrect": expected 7301 actual 14941
140829 13:22:50 51 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 1 completed responses (localport=51566): Incorrect Content-Length(0:No error)
140829 13:22:50 52 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Noise/Noise_Cloud.wtex: Incorrect Content-Length(0:No error)
140829 13:22:50 53 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51573)
140829 13:22:50 54 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51575)
140829 13:22:50 55 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51576)
140829 13:22:50 56 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51574)
140829 13:22:50 57 [1]: Warning: HTTP patching problem (data/texture_library/fx/Sprites/Smoke/Smoke_Wisps_V05_Lg.wtex) "ContentLengthIncorrect": expected 39567 actual 9672
140829 13:22:50 58 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 0 completed responses (localport=51573): Incorrect Content-Length(997:Unknown socket error)
140829 13:22:50 59 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Smoke/Smoke_Wisps_V05_Lg.wtex: Incorrect Content-Length(997:Unknown socket error)
140829 13:22:50 60 [1]: Warning: HTTP patching problem (data/texture_library/fx/Sprites/Smoke/Explosion_Smoke/Smoke_Light_02.wtex) "ContentLengthIncorrect": expected 6782 actual 6392
140829 13:22:50 61 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 0 completed responses (localport=51575): Incorrect Content-Length(997:Unknown socket error)
140829 13:22:50 62 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Smoke/Explosion_Smoke/Smoke_Light_02.wtex: Incorrect Content-Length(997:Unknown socket error)
140829 13:22:50 63 [1]: Warning: HTTP patching problem (data/texture_library/fx/Sprites/Smoke/Smoke_White_Quad_Shaded.wtex) "ContentLengthIncorrect": expected 22278 actual 65790
140829 13:22:50 64 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 1 completed responses (localport=51574): Incorrect Content-Length(0:No error)
140829 13:22:50 65 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Smoke/Smoke_White_Quad_Shaded.wtex: Incorrect Content-Length(0:No error)
140829 13:22:50 66 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51577)
140829 13:22:50 67 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51578)
140829 13:22:50 68 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51579)
140829 13:22:51 69 [1]: Warning: HTTP patching problem (data/texture_library/fx/Sprites/Lensflare/Lensflare_Circle_Green.wtex) "ContentLengthIncorrect": expected 15244 actual 83441
140829 13:22:51 70 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 2 completed responses (localport=51577): Incorrect Content-Length(0:No error)
140829 13:22:51 71 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Lensflare/Lensflare_Circle_Green.wtex: Incorrect Content-Length(0:No error)
140829 13:22:51 72 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51580)
140829 13:22:51 73 [1]: Warning: HTTP patching problem (data/texture_library/fx/Sprites/Lensflare/CoreLensflare_Bright_02.htex) "ContentLengthIncorrect": expected 79608 actual 27262
140829 13:22:51 74 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 1 completed responses (localport=51580): Incorrect Content-Length(0:No error)
140829 13:22:51 75 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Lensflare/CoreLensflare_Bright_02.htex: Incorrect Content-Length(0:No error)
140829 13:22:51 76 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51581)
140829 13:22:51 77 [1]: Warning: HTTP patching problem (data/texture_library/fx/Sprites/Smoke/Smoke_wisps_v04_Alpha.wtex) "ContentLengthIncorrect": expected 54240 actual 9852
140829 13:22:51 78 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 9 completed responses (localport=51578): Incorrect Content-Length(0:No error)
140829 13:22:51 79 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Smoke/Smoke_wisps_v04_Alpha.wtex: Incorrect Content-Length(0:No error)
140829 13:22:51 80 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 0 completed responses (localport=51581): Incorrect Content-Length(997:Unknown socket error)
140829 13:22:51 81 [1]: HTTP patching failed for data/texture_library/fx/Sprites/ScreenSpace/ScreenSpace_Veins_Less.wtex: too many retries on HTTP xfer
140829 13:22:51 82 [1]: HTTP patching failed for data/texture_library/fx/Sprites/R&D/Chris/Spiral_Snow.wtex: too many retries on HTTP xfer
140829 13:22:51 83 [1]: HTTP patching failed for data/texture_library/fx/Sprites/R&D/Benh/animated_15_count.htex: too many retries on HTTP xfer
140829 13:22:51 84 [1]: HTTP patching failed for data/texture_library/fx/Sprites/R&D/Danielle/Light_Hand.wtex: too many retries on HTTP xfer
140829 13:22:51 85 [1]: HTTP patching failed for data/texture_library/fx/Sprites/R&D/Danielle/ringcopy.wtex: too many retries on HTTP xfer
140829 13:22:51 86 [1]: HTTP patching failed for data/texture_library/fx/Sprites/R&D/stealthtest.wtex: too many retries on HTTP xfer
140829 13:22:51 87 [1]: HTTP patching failed for data/texture_library/fx/Sprites/R&D/MikeC/MyFlare.wtex: too many retries on HTTP xfer
140829 13:22:51 88 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Space/Space_Spiral_04.wtex: too many retries on HTTP xfer
140829 13:22:51 89 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Lensflare/CoreLensflare_Bright_01.htex: too many retries on HTTP xfer
140829 13:22:51 90 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Lensflare/CoreLensflare_Bright_03.htex: Incorrect Content-Length(997:Unknown socket error)
140829 13:22:51 91 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51582)
140829 13:22:51 92 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 1 completed responses (localport=51576): Incorrect Content-Length(0:No error)
140829 13:22:51 93 [1]: HTTP patching failed for data/texture_library/fx/Sprites/Lensflare/Lensflare_Burstglow.wtex: Incorrect Content-Length(0:No error)
140829 13:22:51 94 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51583)
140829 13:22:51 95 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80 (localport=51584)
140829 13:22:52 96 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80 after 1 completed responses (localport=51584): Incorrect Content-Length(0:No error)
So I ran the Installation again and this time it stops at 6% and I now have ran out of Ideas.

I have Disabled Anti-Virus. Pop-up Blockers and Malware Scanners.
I have Also Disabled Windows UAC.
I have tried Running both Arc and the Sto Launcher in Administration mode.

Nothing Seems to Work.

Can anyone Help please.

Regards

Sprite
Commander
Join Date: Jun 2012
Posts: 298
# 2
08-29-2014, 08:28 AM
If you want a non-ARC download option, here it is: http://download.cnet.com/Star-Trek-O...-75648063.html

It will take probably an hour to download, and then another hour to patch (since this version is from early 2012). I used this last year for a full/fresh download to my new gaming rig. Worked fine, and I kept this download as a spare re-install copy "just in case". (Since then I've bought an old Gold edition disc for the Red Matter Capacitor, so that's my back-up copy now).
Ensign
Join Date: Jan 2013
Posts: 4
# 3
08-29-2014, 09:13 AM
This doesn't seem to work Either.
Its at the Patching Stage when it connects to the STO Servers for a short time and then stops downloading.

All of my other games work fine using Origin and Steam.
Just seems to be STo losing connection and Crashing
Ensign
Join Date: Jan 2013
Posts: 4
# 4
08-29-2014, 10:29 AM
I don't know why but the Launcher has now Installed the Entire Game.
I haven't done anything Differently.

The only thing that has Still Remained is the blank Loading. Please wait. screen.
It takes 3 Unsuccessful Launches to force the game to connect to the Account Login Screen so that I can enter my Username/Password.

I would still like to know why it Happened though so if there are Any STO Techs who have any more suggestions as to why it would do this I would appreciate the response so that I may prevent it in the future.
Commander
Join Date: Jan 2014
Posts: 290
# 5
08-29-2014, 10:03 PM
seen that 'loading...please wait' screen enough times to automatically click the x and then relaunch it...never seen the rest of that before *knocks on wood*
freedom is the right of all sentient beings -optimus prime, transformers 2007 /
Quote:
Looks like Starfleet ships use Windows, sometimes they need a while..
Quote:
Ignore the red light. It's a Cardassian interrogation technique. It's actually green, and there are five of them. Seriously.
Quote:
There are FOUR lights!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:20 AM.