Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Jun 2012
Posts: 215
# 1 Can not dock at Fleet Starbase
11-29-2012, 04:17 PM
can not dock at fleet starbase. i entered the system and click on the "dock" button. nothing happens the button dissapears very briefely and then re appears and i am still sitting just outside the fleet starbase. as i am at DS9 and just burned up my transwarp i will have to manually go back when i leave the system. really sucks that you guys cant figure out to allow us to exit to the sector outside the starbase system instead of back where we were. and before somebody comments yes i know i can just transwarp to K7 and fly down but then seriously what was the point of sinking the resources into the transwarp.
Lt. Commander
Join Date: Jun 2012
Posts: 215
# 2
11-29-2012, 04:20 PM
as an update i can neither exit to sector or dock.
Career Officer
Join Date: Jun 2012
Posts: 1,754
# 3
11-29-2012, 04:51 PM
Quote:
Originally Posted by paulyman View Post
as an update i can neither exit to sector or dock.
Try logging out and switching to another character and then log back in on the character with this issue. If that dioesn't clear it, completely log out, wait 5 minutes and log back in (you'll find yourself in the last common persistent social zone you were in prior to entering your Starbase zone.

Re-enter the Starbase zone, and you should now be able to dock, exit, etc. It's a occasional bug that sometimes happens (although it hasn't recently reocurred on any of my characters in the last month or so.)
Formerly known as Armsman from June 2008 to June 20, 2012 http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=91861979000&dateline=  1340755546
PWE Drone says, "Your STO community as you have known it is ended...Display names are irrelevant...Any further sense of community is irrelevant...Resistance is futile...You will be assimilated..."
Career Officer
Join Date: Jun 2012
Posts: 2,139
# 4
11-29-2012, 05:06 PM
Quote:
Originally Posted by crypticarmsman View Post
Try logging out and switching to another character and then log back in on the character with this issue. If that dioesn't clear it, completely log out, wait 5 minutes and log back in (you'll find yourself in the last common persistent social zone you were in prior to entering your Starbase zone....
The worst case, it can take 15 minutes for the STO Servers to clear 'state', which is how you long you should wait between logging out and logging back in for the problem to clear...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:23 PM.