Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jul 2012
Posts: 20
# 21
12-12-2012, 07:29 PM
Another patch and this issue still hasn't been addressed.
Captain
Join Date: Nov 2012
Posts: 594
# 22
12-13-2012, 07:19 AM
They HAVE to know about with all the bug reports so, why haven't they fixed them? You'd think with the new reputation system fixing Defera Inv Zone would of been a priority.

At the very least they could acknowledge there's a problem and they are working on it, even if they aren't. I check the Patch Notes everytime and it never mentions Defera.
Ensign
Join Date: Sep 2012
Posts: 3
# 23
12-13-2012, 08:52 PM
Just in case the problem is that they don't see the problem here is screen shots of this happening on two different missions; Memento Vitea, and Blowback. I have submitted bug reports on this as well, and have tried everything thing that I can as a player to try and work around, or find a way where it is not broken on both.

http://i139.photobucket.com/albums/q...psf0eee97a.jpg

http://i139.photobucket.com/albums/q...ps4678bd8f.jpg
Career Officer
Join Date: Jun 2012
Posts: 14
# 24
12-19-2012, 10:42 AM
Looks like with tomorrow's update they still haven't fixed this.
Ensign
Join Date: Jul 2012
Posts: 20
# 25
12-19-2012, 12:23 PM
The fix is listed in tomorrow's patch notes. I'm looking forward to my well earned Omega Marks
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:11 PM.