Lieutenant
Join Date: Nov 2012
Posts: 61
# 1 Disconnecting Constantly
11-28-2012, 12:42 PM
First the required infos:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>
C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms YOUNGFISH [192.168.1.1]
2 25 ms 29 ms 19 ms c-69-136-7-1.hsd1.in.comcast.net [69.136.7.1]
3 8 ms 8 ms 9 ms te-1-5-ur04.peoria.il.chicago.comcast.net [68.85
.179.77]
4 25 ms 23 ms 23 ms te-2-6-0-1-ar01.elmhurst.il.chicago.comcast.net
[69.139.201.113]
5 17 ms 14 ms 20 ms 68.86.189.149
6 19 ms 23 ms 24 ms he-3-8-0-0-cr01.350ecermak.il.ibone.comcast.net
[68.86.90.49]
7 * * * Request timed out.
8 16 ms * 33 ms te0-2-0-1.ccr22.ord03.atlas.cogentco.com [154.54
.11.253]
9 17 ms 16 ms 15 ms te0-3-0-1.ccr22.ord01.atlas.cogentco.com [154.54
.29.21]
10 40 ms 40 ms 40 ms te0-2-0-5.ccr22.bos01.atlas.cogentco.com [154.54
.43.74]
11 39 ms 40 ms 40 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
12 54 ms 53 ms 54 ms 38.111.40.114
13 42 ms 40 ms 40 ms 208.95.185.41

Trace complete.

C:\Windows\system32>


contacting nettest server..
Local IP: 69.136.7.69
Ping: 44.8 msec
Port: 80: 1303 KB/sec 41 KB/sec 1384 KB/sec 500
Port: 80: 1240 KB/sec 40 KB/sec 1308 KB/sec 500
Port: 443: 1254 KB/sec 40 KB/sec 1321 KB/sec 500
Port: 443: 1196 KB/sec 37 KB/sec 1258 KB/sec 500
Port: 7255: 1298 KB/sec 39 KB/sec 1369 KB/sec 500
Port: 7255: 1297 KB/sec 41 KB/sec 1366 KB/sec 500
Port: 7003: 1249 KB/sec 39 KB/sec 1316 KB/sec 500
Port: 7003: 1260 KB/sec 37 KB/sec 1326 KB/sec 500
Port: 7202: 1188 KB/sec 38 KB/sec 1252 KB/sec 500
Port: 7202: 1030 KB/sec 32 KB/sec 1084 KB/sec 500
Port: 7499: 1052 KB/sec 36 KB/sec 1117 KB/sec 500
Port: 7499: 1023 KB/sec 33 KB/sec 1079 KB/sec 500
Port: 80: 1155 KB/sec 37 KB/sec 1228 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

Comcast is my server provider...

Aside from line seven on the first part, I see nothing in the numbers that states this is an issue on my end, however the constant rubber banding and disconnecting is making game play very difficult.
Captain
Join Date: Jun 2012
Posts: 1,360
# 2
11-29-2012, 07:02 AM
And the deafening silence on this subject continues.
Lieutenant
Join Date: Nov 2012
Posts: 61
# 3
11-30-2012, 10:49 AM
Much worse after the patch too
Lt. Commander
Join Date: Nov 2012
Posts: 124
# 4
11-30-2012, 10:51 AM
same here i think they just throw something together don't bother TESTING THE DAMN THING BEFORE RELEASING IT and then let us test it for them.

Commander
Join Date: Jun 2012
Posts: 441
# 5
11-30-2012, 01:22 PM
Quote:
Originally Posted by tanadanat View Post
First the required infos:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>
C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms YOUNGFISH [192.168.1.1]
2 25 ms 29 ms 19 ms c-69-136-7-1.hsd1.in.comcast.net [69.136.7.1]
3 8 ms 8 ms 9 ms te-1-5-ur04.peoria.il.chicago.comcast.net [68.85
.179.77]
4 25 ms 23 ms 23 ms te-2-6-0-1-ar01.elmhurst.il.chicago.comcast.net
[69.139.201.113]
5 17 ms 14 ms 20 ms 68.86.189.149
6 19 ms 23 ms 24 ms he-3-8-0-0-cr01.350ecermak.il.ibone.comcast.net
[68.86.90.49]
7 * * * Request timed out.
8 16 ms * 33 ms te0-2-0-1.ccr22.ord03.atlas.cogentco.com [154.54
.11.253]

9 17 ms 16 ms 15 ms te0-3-0-1.ccr22.ord01.atlas.cogentco.com [154.54
.29.21]
10 40 ms 40 ms 40 ms te0-2-0-5.ccr22.bos01.atlas.cogentco.com [154.54
.43.74]
11 39 ms 40 ms 40 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
12 54 ms 53 ms 54 ms 38.111.40.114
13 42 ms 40 ms 40 ms 208.95.185.41

Trace complete.

C:\Windows\system32>


contacting nettest server..
Local IP: 69.136.7.69
Ping: 44.8 msec
Port: 80: 1303 KB/sec 41 KB/sec 1384 KB/sec 500
Port: 80: 1240 KB/sec 40 KB/sec 1308 KB/sec 500
Port: 443: 1254 KB/sec 40 KB/sec 1321 KB/sec 500
Port: 443: 1196 KB/sec 37 KB/sec 1258 KB/sec 500
Port: 7255: 1298 KB/sec 39 KB/sec 1369 KB/sec 500
Port: 7255: 1297 KB/sec 41 KB/sec 1366 KB/sec 500
Port: 7003: 1249 KB/sec 39 KB/sec 1316 KB/sec 500
Port: 7003: 1260 KB/sec 37 KB/sec 1326 KB/sec 500
Port: 7202: 1188 KB/sec 38 KB/sec 1252 KB/sec 500
Port: 7202: 1030 KB/sec 32 KB/sec 1084 KB/sec 500
Port: 7499: 1052 KB/sec 36 KB/sec 1117 KB/sec 500
Port: 7499: 1023 KB/sec 33 KB/sec 1079 KB/sec 500
Port: 80: 1155 KB/sec 37 KB/sec 1228 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

Comcast is my server provider...

Aside from line seven on the first part, I see nothing in the numbers that states this is an issue on my end, however the constant rubber banding and disconnecting is making game play very difficult.
One link in the chain can cause problems. You also have a partial miss on the eighth hop. Those two hops are outside the control of your ISP (those relays belong to Cogentco).
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting
Lieutenant
Join Date: Nov 2012
Posts: 61
# 6
11-30-2012, 02:06 PM
So what does this mean? There is nothing that can be done?
Commander
Join Date: Jun 2012
Posts: 441
# 7
11-30-2012, 02:29 PM
Quote:
Originally Posted by tanadanat View Post
So what does this mean? There is nothing that can be done?
That, I'm really not sure of. What I think is that there's some bottlenecking going on (since the connection seems to be routed up the eastern seaboard, so that may or may not still be leftovers from the mess that Sandy left behind--and yes, that does take some major time to straighten out, as internet infrastructure tends to be low priority in disaster management and cleanup) but unfortunately, I can't be a hundred percent sure. I've run multiple traceroutes though, and that's what the data suggests to me so far.
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting
Lieutenant
Join Date: Sep 2012
Posts: 46
# 8
12-01-2012, 02:07 AM
Quote:
Originally Posted by tanadanat View Post
Much worse after the patch too
Same here, and before the last patch 30 november 2012, with one day earlier started, disconnected constantly (Server not responding....x seconds) after few minutes (is this a sign of an old, small capacity server ? when STO became free to play i had a ticket waiting to login in game with number 1026 or so lol)
I'm living in Europe and i've heard from someone else on DS-9 that european players have worst game stability issues.We have Euros and our Euro is much stronger than your Dollars lol (you might lose some nice euros buyers/players)
Worst game online STO, no wonder why the statistics (on mmorpg.com or the web) of STO are going down..
It's like we are playing on a private server lol,bad connection,bugged items..where is the real PWE team, their games are stable,tested .
STO have potential, have some nice and funny parts but looks lile it is made in rush with these issues occuring often.

I don't have problems with other PWE games (PWI,BOI) or Allods online, 4Story..but playing STO is a pain not a relaxation.Soon i'm gonna test the new launched Planetside 2 (to bad on Planetside 2 there is a priority login for paying players..STO is using same service as Priority -login for gold players??? i don't pay to play unless ive tested the game enough to make me to decide to stay.)
So STO introduces back item drops in stfs and many other old things due to the players feedback but launches Priority-Login for gold players?
If you pay you're in,if you don't pay you're out ?
It's not funny STO lol ATARI did the same thing to Cryptic and sold them for ~56 mil. USD because
"Cryptic have caused the financially troubled Atari to lose an estimated $25 million over the past two years. Cryptic had also been working on the Dungeons & Dragons-themed online game Neverwinter for Atari, the fate of which is now unclear." http://www.gamespot.com/news/cryptic...-world-6316270 .

May the best win (survive)

EDIT:Seems after the last login i've managed to stay online for more than 15 minutes..this is a RECORD over the last 2 days..very weird ..is the game more stable now or it's due to this article post ? Anyways the game seems more stable
"Every moment we live, we are moving through time." (Vosk, on the power of time travel, "Storm Front"- ENTERPRISE season 4 episode 1)

Last edited by criss11; 12-01-2012 at 07:59 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:16 PM.