Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Nov 2012
Posts: 219
What do you do when you're headed to a mission but the game won't let you enter the system and when you try to transwarp away, it brings you back right where you were?

The transwarp cooldown is counting down too - as if I'd actually reached my destination.


Seems I'm stuck in the Pelia sector.

Last edited by princedimwit; 12-04-2012 at 08:04 AM.
Career Officer
Join Date: Sep 2012
Posts: 40
# 2
12-04-2012, 12:57 PM
I had that happen to me too in one sector (I think it was Eta Eridani with my Fed toon) a week ago.

The only way I got around it was to exit the game completely and restart the game. Annoying bug but minor.

It had not recurred.
Ensign
Join Date: Nov 2012
Posts: 8
# 3 Stuck in a timeout loop....
12-05-2012, 12:33 AM
They won't let me make a thread so hopefully someone can see this and help. I entered the Transwarp Hub in the Risa Sector and the game timed out.. Now when I log in, in both safe and normal mode it just keeps timing out and throwing me back to the log in screen? Anyone had this happen before?
Career Officer
Join Date: Jun 2012
Posts: 699
# 4
10-26-2013, 08:22 PM
Well, it's happening again. I'm stuck in the beta ursae sector block. I can't transwarp out, though i get the option, effect, and cooldown, and i can't enter any systems. i've exited the game 3 times, and no luck. Anyone else? Any solutions?

Update- just discovered i can't enter any stf's either. Can't do anything.

Last edited by ghyudt; 10-26-2013 at 08:32 PM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 396
# 5
10-27-2013, 01:42 PM
Quote:
Originally Posted by ghyudt View Post
Well, it's happening again. I'm stuck in the beta ursae sector block. I can't transwarp out, though i get the option, effect, and cooldown, and i can't enter any systems. i've exited the game 3 times, and no luck. Anyone else? Any solutions?

Update- just discovered i can't enter any stf's either. Can't do anything.
Double-check that on the login screen, under options, you have unchecked the "on demand patching". Not guaranteed, but especially on weekends and during heavy server load times, you may be stuck because it's trying to download the map and the server is creeping along.

Disabling the on demand patching means you'll have larger downloads before you can log in to the game after patches (and obviously, the first time if you've always loaded them on the fly), but you'll have all the info on your computer and won't have to rely on the servers.

I would also 'force verify' files at least once to make sure something didn't get corrupted.

This has worked for me, YRMV. Something to try anyway. Good luck!
----------------------------------------------------------------------------
Vice Admiral Moogie, U.S.S. Acquisition
Rule of Acquisition #57: Good customers are as rare as latinum. Treasure them.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:57 AM.