Ensign
Join Date: Aug 2012
Posts: 17
# 1 Superlag
12-07-2012, 02:15 PM
Am I the only one getting SUPER LAG, like totally unplayable LAG today.

My internet connection is lilghtingin fast for every otehr use.
Captain
Join Date: Jun 2012
Posts: 1,360
# 2
12-07-2012, 02:37 PM
They do not care, and will blame it on your equipment, your ISP, and if they can, the phases of the moon, before taking ownership of the problem.
Starfleet Veteran
Join Date: Oct 2012
Posts: 1,110
# 3
12-07-2012, 02:38 PM
Quote:
Originally Posted by killelr123 View Post
Am I the only one getting SUPER LAG, like totally unplayable LAG today.

My internet connection is lilghtingin fast for every otehr use.
I had similar problems this morning... my ship was paralyzed outside ESD despite STO doing its usual ESD animations. Not certain what is going on, but it does look server-related.
Commander
Join Date: Jun 2012
Posts: 441
# 4
12-07-2012, 02:48 PM
Anyone bother to do any sort of network diagnostics? Your internet speed is only guaranteed as far as your ISP's hardware, and once it's outside that it's as fast or slow as anyone else's connection--really, it's just another marketing ploy by ISPs to get people to buy/upgrade their product, but I digress...

Also, this bears mentioning: Make sure PMB isn't installed on your PC. PMB can and does run in the background if not uninstalled and will continue to allow other users to download STO (and any other game that utilizes PMB you may possess) from your PC, as PMB is a limited P2P program...this in turn can eat bandwidth and cause lag issues.
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting

Last edited by lewstelamon01; 12-07-2012 at 03:03 PM.
Ensign
Join Date: Oct 2012
Posts: 3
# 5
12-07-2012, 11:03 PM
It's extreme, random, completely unplayable lag. It's server-side. It just started yesterday, though it didn't affect me until just this afternoon.

I'd seen people complaining about it in chat while in Winter Wonderland, but I counted myself one of the lucky unaffected few. Tonight I'm not so lucky, and I've actually had to quit the game and re-launch just to regain control of my client (because simple "log out" or "change character" functionality is dead with this sort of lag).

Changing instances seems to help when available -- Regulus sector-space for example seems to be completely impassible without changing instance. Unfortunately changing instance isn't an option inside most mission areas, where even a small amount of lag is game-killing.


EDIT: Just had the worst experience yet, complete ship paralysis in an STF. Basically seemed like no commands from my client were reaching their destination, but I could see the whole STF play out around me (no one else was affected). Chat still worked fine the whole time.

Last edited by mattimer; 12-08-2012 at 03:15 AM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:32 AM.