Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jul 2012
Posts: 2
# 1 Cold Case Ruins bug
12-05-2012, 02:23 PM
In the mission Cold Case at the Deferi ruins, I can't seem to place my officers on the different glowing pads. My rally point buttons aren't working. I click the rally point button, click on one of the pads to place my officer, and it does nothing at all...just disappears. Is anyone else having an issue with this? I can't continue the mission if I can get the ruins to open.
Captain
Join Date: Jun 2012
Posts: 4,145
# 2
12-05-2012, 03:17 PM
Ya, a bit tricky but I found alot depends on where your captain is standing as it affects where your BOFF is going to see his rally point. If you miss the rally point placement call your guy back to the opposite side and try again. Make sure you click on the boff you want to assign first, else rally point will set for the entire group.

Trial and error.
KBF Lord MalaK
Awoken Dead

Now shaddup about the queues, it's a BUG
Ensign
Join Date: Jul 2012
Posts: 2
# 3
12-08-2012, 08:15 PM
Well the thing is, I can't place my boffs anywhere with the rallypoint option. I click the rally point button, click a space, and nothing happens no matter where I place it. They don't move at all.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:12 PM.