Starfleet Veteran
Join Date: Jun 2012
Posts: 1,880
# 1 Zen Transfer Not Working
01-09-2013, 06:30 PM
I bought some zen, it shows up in my balance, but I can't select anything but "0 zen" for STO?
Captain
Join Date: Jul 2012
Posts: 1,483
# 2
01-09-2013, 06:39 PM
You need to go into your wallet then tranfer it to server.
Age StarTrek-Gamers Administrator
USS WARRIOR NCC 1720 Commanding Officer
Star Trek Gamers
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,880
# 3
01-09-2013, 06:49 PM
Did that.

No option to transfer anything but "0 zen" as previously stated.

Status showed as "Reviewing."

PWE Faq states: "If the status of your transaction shows as "Payment Review", it means that PayPal is going over your transaction with a fine-tooth comb. Payment Reviews usually take up to 24 hours to complete."

Paypal status is "Complete."

Some time later status changed to "Complete."

Hiccup?
Captain
Join Date: Jul 2012
Posts: 1,483
# 4
01-09-2013, 06:57 PM
I would report it to support and best posted down the C store or Zen forum.

this forum.

http://sto-forum.perfectworld.com/fo...play.php?f=200
Age StarTrek-Gamers Administrator
USS WARRIOR NCC 1720 Commanding Officer
Star Trek Gamers
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,880
# 5
01-09-2013, 07:23 PM
OK.

I'm sure they will move this thread.
Career Officer
Join Date: Jun 2012
Posts: 1,679
# 6
01-09-2013, 07:37 PM
Quote:
Originally Posted by thlaylierah View Post
OK.

I'm sure they will move this thread.
You're welcome.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:14 PM.