Ensign
Join Date: Jun 2012
Posts: 6
Started on the 18th after attempting to return to Spacedock from Q's Winter Wonderland. I have fresh reinstalled the game, disabled on-demand updating to patch.

Login (apparently) proceeds normally, but at the character selection screen the game will display "disconnected from the login server."

Sometimes I will be able to select a character, but during the loading screen will also get the same message.

No error logs appear in the installation directory.
Ensign
Join Date: Dec 2012
Posts: 1
# 2
12-20-2012, 09:47 AM
Also having this issue, timing out connecting to login server, the launcher didnt work at first but then I started the game client manually to get to login.

Sorry if hijacking thread but apparantly I cant create my own threads, less than impressed after joining. Played fine last night but whatever, just will find something else to play.
Ensign
Join Date: Oct 2012
Posts: 27
# 3
12-20-2012, 02:32 PM
Aye. Having the same thing right now. Were just in with 1 char, then jumped back to characterselect, took another captain, then boom! Disconnect. Several times now. Cant login.

Edit: I will miss my daily icerace...

Last edited by nejdine; 12-20-2012 at 03:42 PM.
Career Officer
Join Date: Dec 2012
Posts: 4
# 4
12-20-2012, 03:01 PM
I can?t even start the launcher.

121220 22:41:16 1 [1]: Launcher PCL Error The connection was idle for too long
Ensign
Join Date: Feb 2013
Posts: 6
# 5
02-02-2013, 05:27 AM
I am having the same issue... Login and instant disconnects.
Ensign
Join Date: Nov 2012
Posts: 5
# 6
02-02-2013, 02:58 PM
I have the same issue too
Ensign
Join Date: Apr 2013
Posts: 1
# 7
04-24-2013, 07:30 PM
Having this issue as well, fresh install, tried switching to US proxy as well, and no dice.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:11 AM.