Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Jul 2012
Posts: 164
# 1 Bonus Defence
12-13-2012, 09:30 AM
Is it bug or something?

I got -15% bonus defence when not wearing set on my ship.

When I put on Aegis set ( gives +5% bonus defence) my ship has -10% bonus defence.

How can be (-)% bonus? I sent mail to support before and they said they will report it. But after 2-3 maintenance there is I can't see any fix about bonus defence...I know they have busy to do many things,lots a work.I hope they will solve it soon if it is bug.

Regards,

here is screenshots:

http://img822.imageshack.us/img822/6389/ship1w.jpg

http://img43.imageshack.us/img43/2312/shipmj.jpg
Career Officer
Join Date: Oct 2012
Posts: 294
# 2
12-13-2012, 09:55 AM
you get - defense when your ship isn't moving. go to full ahead, your defense values will be appropriate.
Lt. Commander
Join Date: Jul 2012
Posts: 164
# 3
12-13-2012, 10:37 AM
Quote:
Originally Posted by darimund View Post
you get - defense when your ship isn't moving. go to full ahead, your defense values will be appropriate.
Omg tyvm What I'm dumb But really I didn't noticed check on while moving ship

Ty ty again
Career Officer
Join Date: Oct 2012
Posts: 294
# 4
12-13-2012, 10:57 AM
no worries, also you can mouse over the stuff on the status window to get some more detailed explanation of the things listed
Lt. Commander
Join Date: Nov 2012
Posts: 216
# 5
02-12-2013, 11:38 AM
I am noticing the same thing, however I think this is a bug, because if one goes full throttle, then full stop the bonus defense will display -0.0%

I to have the full Aegis set and if I do the above, then unequip/re-equip my set it will show 5% bonus defense.

Also ship type must play a role as my M.Mission gets a max bonus of 70% with Aegis, where my Mobius gets 80%

Engine power also seems to play a role, at 25% power my M.Mission gets 60%, but at 50% power it gets 70% and maxes there.

If this was by design, there would be no -15% penalty at rest one min, then a -0.0% the next.
Captain
Join Date: Jun 2012
Posts: 1,123
# 6
02-12-2013, 12:21 PM
I have the Elusive trait, and as far as I know, this has always been there.

Sometimes I have -15% defense. But, after I move then stop, it give me 10% defense at stand still.

Quote:
Originally Posted by gizmox64 View Post
I am noticing the same thing, however I think this is a bug, because if one goes full throttle, then full stop the bonus defense will display -0.0%

I to have the full Aegis set and if I do the above, then unequip/re-equip my set it will show 5% bonus defense.

Also ship type must play a role as my M.Mission gets a max bonus of 70% with Aegis, where my Mobius gets 80%

Engine power also seems to play a role, at 25% power my M.Mission gets 60%, but at 50% power it gets 70% and maxes there.

If this was by design, there would be no -15% penalty at rest one min, then a -0.0% the next.
Correct. You need to get to Impulse 24 to get the maximum defense for your ship type. It scales with anything lower than that.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:42 PM.