Lt. Commander
Join Date: Sep 2012
Posts: 100
# 191
01-29-2013, 03:07 PM
Well, I have a bit of a different perspective here. It's nice to have connection issues that can't really be blamed on my awful Internet connection...
__________________
Ann Manistee Traverse - Human Science ~~ Oken Miquat - Saurian Tactical
Exin Jor - Joined Trill Engineer ~~ Vartox - Romulan Science

Dn'Dok, son of Ladok - Klingon/Romulan Engineer ~~ Mosa M'ren-faa - Ferasan Tactical
Krushan Twinn - Orion Science
Career Officer
Join Date: Nov 2012
Posts: 158
# 192
01-29-2013, 03:07 PM
A couple of free lockbox keys would be nice.
Ensign
Join Date: Jan 2013
Posts: 4
# 193
01-29-2013, 03:07 PM
It is not working. Autoupdate times out. I thought you guys fixed this?
Ensign
Join Date: Jan 2013
Posts: 3
# 194 still no connection
01-29-2013, 03:08 PM
north east usa and still cant connect, tried all the tests but no luck. any resolving this? thanks
Ensign
Join Date: Jan 2013
Posts: 10
# 195
01-29-2013, 03:08 PM
I also find it odd that with a thread about this growing approx 1 page a min, that the devs havent even chimed in, I know they are watching but they cant even say something ?

not very good for customer service.
Lt. Commander
Join Date: Nov 2012
Posts: 123
# 196
01-29-2013, 03:08 PM
UK here broken.

Was not broken earlier, so how about you FIND what some moron changed and fire this moron and put it back as it was?
Ensign
Join Date: Jul 2012
Posts: 12
# 197
01-29-2013, 03:08 PM
Quote:
Originally Posted by cylphiel View Post
This is pissing me off. I'm gold, I'm paying to play this game. For most of the day I've been unable to play, and numerous times the website has also not been able to load. PWE definitely needs to do something to recoup the time lost to paying customers, if not all customers affected by this.
Totally agreed! I am paying too. Here in germany providers cant take money for service not brought to the customer.
Commander
Join Date: Jun 2012
Posts: 441
# 198
01-29-2013, 03:08 PM
The whining on this thread is, to be quite frank, immature.

It doesn't matter what time they decide to do the testing--it's a worldwide game, so a lot of people are going to be on at any given time.

Seriously, are people so addicted to their pixels that they have to rage when the game goes down for a little while? I mean, sure, passion for the game is good, but incessant whining, threats, and other bullying will get about as far on the forums as they will in the real world: nowhere. They're not going to make the techs work any faster.

These cries for "compensation"? For a few hours of downtime? Pfft, most companies would make you wait more than a little longer than that before they will even discuss any sort of compensation.

Go out and enjoy this thing called "real life". Play with the dog. Go out and get some air. Hell, play another MMO for a bit if that floats your boat and fills in the gap of time. Do something that wouldn't ordinarily get done because STO seems to be all there is in the world. It's not.

In the meantime, let the techs do their jobs. They're doing this not to intentionally inconvenience everyone, but so that this issue doesn't happen again.

FYI: From Terms of Service....

Quote:
(b) You acknowledge that the Service may be interrupted for reasons beyond the control of PWE, and PWE cannot guarantee that you will be able to access the Services or your Account whenever you may wish to do so. PWE shall not be liable for any interruption of the Services, delay or failure to perform resulting from any causes whatsoever.
In other words: Compensation is a goodwill gesture at best, not a requirement.

As for dev responses: They have work to do, like getting this issue resolved, that would preclude their giving a play-by-play rundown to the forums.
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting
Ensign
Join Date: Jan 2013
Posts: 12
# 199
01-29-2013, 03:09 PM
Well I had no problems at all last night after work. I was able to get in and bounce between my account and my son's without issue. Today after work I can't get the launcher to connect at all.

Nice job Perfect World. I played 3 years ago during beta and they had problems like this then. I quit and never did buy the game after the beta because it was terrible then. Then a year later I played again during the 1 year anniversary. I never experienced the issue then, but this same stuff was happening on the forums for SOME people. They tried blaming Comcast and some specific providers and how they routed stuff. Now it's 3 years in and they're STILL having routing issues with this game. No other MMO has these problems, why is STO plagued with this still 3 years later?

This stinks man, I really had some time to play tonight too.
Ensign
Join Date: Jan 2013
Posts: 10
# 200
01-29-2013, 03:09 PM
Quote:
Originally Posted by jorandax View Post
Need to make a slot on my pc and a sign: PLEASE INSERT COIN
lmfao !!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:24 AM.