Rihannsu
Join Date: Jun 2012
Posts: 1,560
# 301
04-04-2013, 09:29 AM
I've tried running both Neverwinter and STO's launchers and both fail after 2 tries. Also tried the manual download of the Launcher and that one also fails after 2 tries.
You think that your beta test was bad?
Think about this:
American Football has been in open beta for 144 years. ~Kotaku
Ensign
Join Date: Aug 2012
Posts: 5
# 302
04-04-2013, 09:38 AM
Quote:
Originally Posted by unkoala View Post
........

The mmoserver status page says that the patch servers are offline since 47 minutes ago... also they says that the website is offline... that its false so...

http://www.mmoserverstatus.com/star_trek_online
Quote:
Originally Posted by st4rhh View Post
I'm having the exact same problem, after the servers went down today, the launcher refuses to work. Any fixes?
In the link above, as provided bu Unkoala, it says the patchserver has been down for some 110 minutes. That could very well be the reason all of us has this issue right now, and if that is the case we would have no other option at all but so sit and wait untill the issue is resolved.

Personally I will sit back, read some news and have a coffe while waiting to see if the server comes up.
Career Officer
Join Date: Jun 2012
Posts: 589
# 303
04-04-2013, 09:47 AM
Getting this problem too Cryptic. Tried to DL the bloody launcher manually, but to no avail. Still refuses to update itself like it used to...

Brandon, any news you can share on this issue??

Last edited by otowi; 04-04-2013 at 09:50 AM.
Survivor of Romulus
Join Date: Dec 2012
Posts: 58
# 304
04-04-2013, 09:49 AM
*Some* news about this would be helpful .
Ensign
Join Date: Nov 2012
Posts: 26
# 305
04-04-2013, 09:51 AM
I agree with the post above. Their maintenance schedule is from 14H00 to 18H00 UTC. So if you are in the UK it will be most likely between 15H00 to 19H00 (UTC +1). So myself I will try to go back on STO after 19H00.
Career Officer
Join Date: Jun 2012
Posts: 589
# 306
04-04-2013, 09:55 AM
And now http://www.mmoserverstatus.com/star_trek_online shows everything except one service as being down...

Something seems to be very wrong now.. :/
Captain
Join Date: Jun 2012
Posts: 622
# 307
04-04-2013, 10:02 AM
New launcher still fails. And given the past history replete with substandard launchers, exact cause cannot be accurately determined. Wheeeeee!
All cloaks should be canon.

Last edited by bloctoad; 04-04-2013 at 10:04 AM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,437
# 308
04-04-2013, 10:04 AM
well according to the front page maintenance still has 1hr to go hopefully when that is done it will also fix the launcher
Commander
Join Date: Jun 2012
Posts: 282
# 309
04-04-2013, 10:05 AM
or read the twitter post a few min ago. they know theres an issue are are fixing it.
Lt. Commander
Join Date: Jun 2012
Posts: 150
# 310
04-04-2013, 10:40 AM
still cant get into the game..tried everything .

plz fix it
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:35 PM.