Lt. Commander
Join Date: Jan 2013
Posts: 145
# 381
05-02-2013, 07:53 PM
i can't log in either was on about 4pm eastern and now nothing
Ensign
Join Date: Apr 2013
Posts: 9
# 382
05-02-2013, 07:56 PM
[quote=gojored;9614011]I've been having the same issues getting more frequent, and lasting longer. I sincerely, honestly, hopefully, anxiously, am awaiting a honest, forthright answer. If that is given, i would be able to deal with the game better than being in the dark.

I agree, an update here and there wouldn't hurt.
Ensign
Join Date: Apr 2013
Posts: 4
# 383
05-02-2013, 07:59 PM
I was able to play for a few hours this evening and then at around 8pm I shut it down. I tried to get back on just now and I get that updater issue.

I tried the new launcher and I'm still having that same problem, any reason why? Is there a server-wide problem, am I going to have to wait or something?
-BWG
Ensign
Join Date: Apr 2013
Posts: 3
Ensign
Join Date: May 2013
Posts: 6
# 385
05-02-2013, 08:00 PM
You're not the only one with an inactive account. Maybe the subscription has gone from free to play. Back to oh you gotta pay to play
Ensign
Join Date: Apr 2013
Posts: 4
# 386
05-02-2013, 08:01 PM
Quote:
Originally Posted by ima5u View Post
I suppose that answered that question!
-BWG
Ensign
Join Date: Apr 2013
Posts: 4
# 387
05-02-2013, 08:05 PM
Quote:
Originally Posted by captainwilliams2 View Post
You're not the only one with an inactive account. Maybe the subscription has gone from free to play. Back to oh you gotta pay to play
I don't think so, at least, this is what Steam says: "Free-to-Play - Play a triple-A MMO experience without cost. Play from level 1 to 50 free of charge! There is no box price and no mandatory subscription. Enjoy Star Trek Online as you like, when you like."
-BWG
Lieutenant
Join Date: Feb 2013
Posts: 55
# 388
05-02-2013, 08:07 PM
Thanks for this. I was having this very problem right now, and this is the first post I came to. Now lets see if it fixes my problem.....
Ensign
Join Date: Apr 2013
Posts: 3
# 389
05-02-2013, 08:09 PM
Just noticed the first link I posted has some green lights coming back on. So perhaps the delay may almost be over. I also found people communicating the issues over at https://twitter.com/trekonlinegame
Ensign
Join Date: Apr 2013
Posts: 3
# 390
05-02-2013, 08:11 PM
Now lets watch the servers crash while people flood to log in

Edit: Yep already coming back down after getting the autopatcher to work momentarily.

Last edited by ima5u; 05-02-2013 at 08:14 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:51 PM.