Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lieutenant
Join Date: Jul 2012
Posts: 56
ok, 7 out of 10 times when i beam down to New Romulus it crashes to desktop and i get your Cryptic error reporting window. i explain what happened every time. this has happened since S7 fell. never before had it ever crashed to desktop. A fix for this would be very appreciated.
Empire Veteran
Join Date: Jun 2012
Posts: 2,202
# 2
01-07-2013, 04:41 PM
It happens to me occasionally, especially if i've been using the game for a long time. Right before crashes, memory use is getting crazy. It's been here for months, i've sent dozens of crash reports and it's not even sure someone read crashes reports.
Lt. Commander
Join Date: Jun 2012
Posts: 126
# 3
01-09-2013, 07:00 PM
I also encountered this many times. It also doesnt matter if you come through the embassy.

I encountered this crash also in the Defera Invasion zone.
Survivor of Romulus
Join Date: Oct 2012
Posts: 1,336
# 4
01-09-2013, 08:01 PM
Quote:
Originally Posted by diogene0 View Post
It happens to me occasionally, especially if i've been using the game for a long time. Right before crashes, memory use is getting crazy. It's been here for months, i've sent dozens of crash reports and it's not even sure someone read crashes reports.
Those crash reports is being mailed to an outsource company in India I think.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:47 AM.