Captain
Join Date: Jun 2012
Posts: 668
Support on the site is broken it will not redirect to the support page for PWE.The only thing you can do here is either go threw the bug report and hope they respond or directly email them.

I keep getting this every time i try to use it.


The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies.

This is a fresh install of XP so i do not know way this is still saying is having a cookies problem.

Last edited by xcom43; 01-12-2013 at 02:02 PM.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 2
01-12-2013, 02:05 PM
Quote:
Originally Posted by xcom43 View Post
Support on the site is broken it will not redirect to the support page for PWE.The only thing you can do here is either go threw the bug report and hope they respond or directly email them.

I keep getting this every time i try to use it.


The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies.

This is a fresh install of XP so i do not know way this is still saying is having a cookies problem.
The web team has been looking into this, but it's definitely not affecting all users, only certain ones it seems.

If you can not access the support page, you can always email in directly: customerservice@perfectworld.com

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:10 PM.