Lt. Commander
Join Date: Sep 2012
Posts: 132
# 1 Version Mismatch
01-23-2013, 03:39 AM
I'm getting a "Version Mismatch" error when I try to log in. In searching the Support for the term, it revealed that my version of the game is supposedly "out of date, and requires patching".

It suggested to close and reopen the launcher, which would cause the patching client to download the latest version and allow me to play.

Only.... the launcher says that my game is fully patched and ready to play. Yet, when I log in, I still get the "Version Mismatch" error message.

Suggestions?
http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=93695767000&dateline=  1347284393
Lag Industries STO/TOR Guild
Lt. Commander
Join Date: Sep 2012
Posts: 132
# 2
01-23-2013, 04:02 AM
I restarted my computer, and it allowed me to log into the game this time. Disregard the above.

Thank you.
http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=93695767000&dateline=  1347284393
Lag Industries STO/TOR Guild
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:51 AM.