Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Aug 2012
Posts: 89
# 1 Mirror Que not Loading
03-18-2013, 04:16 PM
Not necessarily a BUG, however just want to make everyone aware the Mirror Que is not loading up. Sat in it for 5 minutes, nothing. Then formed a 5 man team, sat again for 5 minutes, nothing. Was in Big Dig before and was DC'd once, others up to 5 times. Map Manager server might be on the fritz. Just wanted to let everyone know, including the Dev/Bug fix team. May need a reboot somewhere.
Lieutenant
Join Date: Jul 2012
Posts: 53
# 2
03-18-2013, 04:17 PM
Im monitoring the channels and im sure that is server wide problem. Im in the que from about 15 minutes, still not poping.
Lieutenant
Join Date: Jul 2012
Posts: 85
# 3 Mirror is still not working
03-18-2013, 04:28 PM
Mirror event is not working, try 5 times, every time i got message that mirror event quit and i should start new queue!
Republic Veteran
Join Date: Jul 2012
Posts: 229
# 4
03-18-2013, 04:29 PM
[System] [PvPGeneral] "Mirror Invasion" has halted. You were removed and will need to enter the queue again after it restarts.

Here we go again...


Join date July 2012 ... My feckin arse ( Feb 2010 )
"The great thing about the internet is its leveling effect; online all opinions are equally WORTHLESS."-- Grant Morrison
Captain
Join Date: Oct 2012
Posts: 1,181
# 5
03-18-2013, 04:30 PM
I tried to start one and it kept dropping me from the Queues for it after a few moments. I love this even and I hate that game bugs is stopping me from playing it. I hope this does not happen again in future ones of this event. I am so sick of bugs.

Last edited by marshalericdavid; 03-18-2013 at 04:45 PM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 251
# 6
03-18-2013, 04:36 PM
Trying to go between Memory Alpha are a foundry map is also not loading properly. Is there perhaps a error that means new maps can't be created?

The error that came up just now said: Timed out waiting for gameserver address.
Survivor of Romulus
Join Date: Jun 2012
Posts: 1,686
# 7
03-18-2013, 04:41 PM
not to go off topic or anything...there does seem to be a ton of loading issues..heck im right now trying to get to my tuffli bridge, which normally takes less than 25 seconds to do and its been loading for the past 2 mins and its only at 20 percent -_-

I really wish cryptic would have the maps cache to reduce load times...its far better to have something already loaded and just be called up locally than to have to redraw something over and over...like ESD when just turning around in circles causes lag and fps drops -_-

edit: rofl..got timed out about 1 min after writing this

Quote:
Originally Posted by borticuscryptic View Post
I find this line of replies sadly hilarious. We put a lot of work into the massive list of fixes/changes above, and ya'll are hung up on the ability to skip our content. =p
Rihannsu
Join Date: Jul 2012
Posts: 3,390
# 8
03-18-2013, 04:49 PM
Quote:
Originally Posted by cynder2012 View Post
edit: rofl..got timed out about 1 min after writing this
The server is crapping out when it comes to map handling, I got stuck trying to finish Enemy Mine twice, first when getting out of the map and then when trying to visit the bridge ... I managed to get out of the mine but given up on visiting the bridge.
Empire Veteran
Join Date: Jun 2012
Posts: 587
# 9
03-18-2013, 05:00 PM
Problems with PvP and PvE queues all over the place, some things not loading like my Tuffli bridge and starbase, game just crashed and won't get back up. I usually am not one of the people that has these problems when they come up, but this time I am.

Well, Miami Heat game starting now anyway, I'll just watch that instead of play STO I guess.
____________________________________
I am retired from STO. By the way, hindsight is 20/20.
Ferasan Shadow Force | Borg Extermination Squad
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:29 PM.