Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Rihannsu
Join Date: Sep 2012
Posts: 523
# 1 Bugs involving Boarding Party
01-31-2013, 10:03 AM
So I have been trying to get boarding party to work in PvP, since there was those new doffs that boost it. I realized 2 major bugs that are blocking it from being as effective as it should be.

1. When using boarding party with low crew(percentage vice), such as 180/2000 crew, your boarding party will trigger the casting animation and cooldown, but no shutles are launched. This means that if you have "low" crew, but enough crew to use the skill, it does not work. Resulting in 100% efficiency loss.

2. The boaridng party doffs, the ones that have 33% chance to launch 3 additional assault shutles, are not working as they should(unless they say "up to 3 shuttles" even t ho description says that it should DOUBLE the amount of boarding parties sent, instead of proccing the fixed amount of 3, 6, 9 or 12 shutles with 1/2/3 doffs, it launched random amount of them, 4,5,6,7 which does not make any sence. 7 is highest amount of shuttles I have ever got. Which is around 60% efficiency loss.

Thank you, and please fix them.
Say the word, it saves the world.
CUUCUUMBEER! "-With slight partigen with it."
Proud member or DPS-800 "-We kill dem mines with our scitter turrets."
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:42 AM.