Career Officer
Join Date: Sep 2012
Posts: 2,116
# 91
01-31-2013, 12:50 PM
Quote:
Originally Posted by arawnaun View Post
No you are absolutely correct, but i would point out that specific thread i'm referring to was closed with a comment stating the servers were up and suggesting that the issue was resolved.
This being the main reason I posted an issues thread. Much as I rag on the Dev team for the mistakes they make, without information about in-game issues, they can't fix them. And i'm damn sure Brandon is relaying the information cropping up in this thread to the Devs as we speak.
| Sarah Walker - U.S.S. Solstice | Eden Taryd - I.K.S. Varchas | Ariennye Kyla - R.R.W. T'virixia |
| Jan Idaris - U.S.S. Atlas | Sorval - I.K.S. Reclaw | T'Mara Praex - R.R.W. Ventarix |
| Keval th'Zareth - U.S.S. Avenger | Do'Zahn - I.K.S. K't'rika | Ayel D'amarok - R.R.W. N'ventar |
Lieutenant
Join Date: Dec 2012
Posts: 51
# 92
01-31-2013, 12:52 PM
Quote:
Originally Posted by arawnaun View Post
No you are absolutely correct, but i would point out that specific thread i'm referring to was closed with a comment stating the servers were up and suggesting that the issue was resolved.

I'm just not sure i understand why you do that unless you are 100% certain the issue has been resolved... it's just compounding frustrations.

I agree. Personally, the fact that I had intimate insight into the problem to begin with the past few days, only served to infuriate me more... and, much the same now... I would have preferred ignorance so I could just go on believing its just overwhelming patch downloads causing the lag

Well, in either case, I will continue to at least marginally hope that this is an influx of popularity in the wake of the 3rd anniversary publicity and broad account reactivation... and isn't from faulty network hardware that got duct tape where it needed replacement :|
Republic Veteran
Join Date: Jun 2012
Posts: 10
# 93
01-31-2013, 12:53 PM
No, this is unusual. I have logged on as soon as the servers were up when they released S4-S7. No lag then. Something is wrong. Expect an emergency shut down soon. Maybe if people wouldn't complain so much when they are doing a patch, they can get it right the first time. Don't let the few (in comparison to the 2 million playing) rush you into ending the maintenance STO.
Lt. Commander
Join Date: Jun 2012
Posts: 209
# 94
01-31-2013, 12:54 PM
So interesting, the same problem is here... Sometime there will be a simple maintenance, without extending, etc...
Lt. Commander
Join Date: Jun 2012
Posts: 152
# 95
01-31-2013, 12:54 PM
Quote:
Originally Posted by startrek1234567 View Post
i have a nvidia geforce 660 ti but thats not the point of this thread.
I know it's not. I made this thread for the discussion of the extremely bad server lag. Also, the cards that we got won't burn out on this game.

i3-2100 3.10GHz
8GB Patriot G2 XMP RAM
ASUS DirectCU II GTX 660 OC 2GB GDDR5
Lieutenant
Join Date: Jul 2012
Posts: 53
# 96
01-31-2013, 12:55 PM
same here. 60 second lag in every loading screen.
Captain
Join Date: Jun 2012
Posts: 668
# 97
01-31-2013, 12:56 PM
Red makes me mad
Lieutenant
Join Date: Dec 2012
Posts: 51
# 98
01-31-2013, 12:57 PM
Quote:
Originally Posted by johngazman View Post
This being the main reason I posted an issues thread. Much as I rag on the Dev team for the mistakes they make, without information about in-game issues, they can't fix them. And i'm damn sure Brandon is relaying the information cropping up in this thread to the Devs as we speak.
Yep.

Transparency continues to prove its benefit in so many situations, but no matter how often its benefits are exposed, isolationism and blanket devoid-of-information statements will stay the norm for quite some time I'm afraid.

I'm happy that there is community response at all even through a community manager... too many games have I been in where the only community response is to close a thread, and when that doesn't work anymore to turn off the forum -.-
Lt. Commander
Join Date: Nov 2012
Posts: 180
# 99
01-31-2013, 12:58 PM
LOL. If you people will think for one second, you'd realize the reason for the "Server Not Responding" timer. Who knows how many people are on the servers right now, trying to get their new ship. And they are all doing it at the same time. So the servers are BOUND to get a little clogged up. Just wait a few minutes, and the map will load. Don't stress. Have a cookie. Listen to some music. Patience is the key.
"Correction. Humans have rules in war. Rules that make victory a little harder to achieve, in my opinion."
Elim Garak
Lt. Commander
Join Date: Jun 2012
Posts: 179
# 100
01-31-2013, 12:59 PM
Quote:
Originally Posted by krayuskorianis View Post
Sucks that the game apparently took out your graphics card... But that has nothing to do with server lag.
How do you know if it was the game or something else that crashed my video card?
Is it just coincidence that my graphics card went out right after a STO update?

I don't know the answer to this question. But don't go pretending you know the answer either. Stranger things have happened!!

For the record my card was 8800gt 512mb more then enough for STO.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:40 AM.