Lt. Commander
Join Date: Nov 2012
Posts: 203
# 101
01-31-2013, 01:00 PM
It would be great, Cryptic, if you guys could spend some of that hard cash you make off the lock box keys and get some decent servers capable of handling what little players you have left. It's comical you tout all these high numbers for the player base of your game, and then get your technological shortcomings exposed with your own 3-year Anniversary.

Thanks for the 'free' ship, would be great if I could actually fit it without guessing whether or not my items are lost in space, in 2 places at the same time, or just not doing a God **** thing whatsoever.
____

The o3 - Killed you good
Lt. Commander
Join Date: Nov 2012
Posts: 180
# 102
01-31-2013, 01:00 PM
It's called "A Million people at once trying to do the mission to get their free ship causing a bit of server lag that will go away in the days to come." No big deal.
"Correction. Humans have rules in war. Rules that make victory a little harder to achieve, in my opinion."
Elim Garak
Career Officer
Join Date: Jun 2012
Posts: 1,499
# 103
01-31-2013, 01:06 PM
Quote:
Originally Posted by zztoppers View Post
For the record my card was 8800gt 512mb more then enough for STO.


the good news: this card is so old that you should get a replacement for below 5 Euro on ebay.

(and here i am thinking my GTX460 is slowly getting old enough to be replaced )



Server LAAAG BOOOOO!

Buy some better servers with all that LockBox Money cryptic... come on.... every loading screen over 2 minutes, what did you do in that maintenance, shut down half the server capacity or what?
Lt. Commander
Join Date: Jun 2012
Posts: 181
# 104
01-31-2013, 01:08 PM
I would say this is an inevitable roll back. All the reputation systems have been reset to Zero. Have fun with this one guys!!
Lt. Commander
Join Date: Jun 2012
Posts: 213
# 105
01-31-2013, 01:09 PM
And If the person has paid for it, maybe has he paid for patience?
And the problem is that It has been loading screens and every third/fourth time, server is disconnecting...
Career Officer
Join Date: Jan 2013
Posts: 233
# 106
01-31-2013, 01:11 PM
tried adding gear to the ambassador from my excel it took 4 minutes to remove all my gear and still waiting for it to appear on the ambassador
Lt. Commander
Join Date: Nov 2012
Posts: 180
# 107
01-31-2013, 01:11 PM
Just give it a day. The servers will calm down after a day or two, and I'm sure the massive lag and the "server not responding" will happen less/stop happening. Just give it some time.
"Correction. Humans have rules in war. Rules that make victory a little harder to achieve, in my opinion."
Elim Garak
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 108
01-31-2013, 01:15 PM
As others have mentioned in this thread, with the servers just coming up not too long ago, and everyone jumping in to do the same thing, it might seem a little "laggy", or you might get "Server Not Responding" for a few -- give it some times, things will smooth out Thanks for your patience.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Captain
Join Date: Jul 2012
Posts: 518
# 109
01-31-2013, 01:15 PM
Quote:
Originally Posted by buzzout View Post
Investigate Officer Reports not giving rewards.
Due to...

Quote:
Horrendous lag.
Which in part is....

Quote:
SERVER NOT RESPONDING for 1 to 2 minutes every time it loads a map.
Because as was said already, everyone is trying to log in right now and get that free ship. Stuff like this happens every time a major event is released for the first few hours.
Lt. Commander
Join Date: Oct 2012
Posts: 114
# 110
01-31-2013, 01:17 PM
Now the lag is making it impossible to properly queue up an STF. This is very unfortunate.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:46 PM.