Survivor of Romulus
Join Date: Oct 2012
Posts: 1,336
# 81
01-31-2013, 12:41 PM
Confirmed, same here.

I should know better than to try get on at the same time as everyone else.
Survivor of Romulus
Join Date: Jun 2012
Posts: 1,690
# 82
01-31-2013, 12:42 PM
Quote:
Originally Posted by darkzenithuk View Post
It seems that they're now breaking things with routine maintenance as well.
how can they break something that has been broken for ages? lol


anyways....i logged in today and all my hotbars were efffed up...AGAIN...come on cryptic get this stuff fixed -_-

Quote:
Originally Posted by borticuscryptic View Post
I find this line of replies sadly hilarious. We put a lot of work into the massive list of fixes/changes above, and ya'll are hung up on the ability to skip our content. =p
Lieutenant
Join Date: Jul 2012
Posts: 64
# 83 yep same here
01-31-2013, 12:43 PM
same here make it to select my character then it starts loading and every time at exactly 41 % the loading of the map stops and i am informed that the connection to the server was lost, 20 attempts so far. It always amazes me how the run patches that cause more problems than they fix, stupidity all around!!!
Republic Veteran
Join Date: Dec 2012
Posts: 46
# 84
01-31-2013, 12:44 PM
Quote:
Originally Posted by cynder2012 View Post
how can they break something that has been broken for ages? lol


anyways....i logged in today and all my hotbars were efffed up...AGAIN...come on cryptic get this stuff fixed -_-
Well, I certainly wasn't getting this issue before today, hence broken.
Ensign
Join Date: Jan 2013
Posts: 16
# 85
01-31-2013, 12:45 PM
I blame Q!
Starfleet Veteran
Join Date: Jan 2013
Posts: 6
# 86
01-31-2013, 12:47 PM
Quote:
Originally Posted by agentgreasy View Post
As much as I know you don't want to hear this, but the reality is threads mean nothing to them. The forum is a community effort... to any extent unless the ******** on the forum is substantial enough (as it was with the network issue the past couple days), then the majority of the content here is really just ourselves ******** to one another... not to any particular purpose or eventual resolution.

So ... the closing of a thread really has no real tie to whether or not its believed resolved for everyone or not. It really is just simply closing it because either the issue has gone too far and its become a flame war... or its not producing any more helpful information and is even possibly making it worse... but rarely does it truly have to do with the resolution of the problem itself.
No you are absolutely correct, but i would point out that specific thread i'm referring to was closed with a comment stating the servers were up and suggesting that the issue was resolved.

I'm just not sure i understand why you do that unless you are 100% certain the issue has been resolved... it's just compounding frustrations.
Ensign
Join Date: Jan 2013
Posts: 3
# 87
01-31-2013, 12:47 PM
They should get some help from other online games to help them code the servers.... or better yet pay for better servers in general. I can't even select my character without the game crashing. The ones in charge clearly don't pay attention to this or they would have fixed the server problem months ago.
Ensign
Join Date: Jul 2012
Posts: 1
# 88
01-31-2013, 12:49 PM
The server problem is as old as the whole game... i know it i was in closed beta.
Republic Veteran
Join Date: Dec 2012
Posts: 46
# 89
01-31-2013, 12:49 PM
Quote:
Originally Posted by arawnaun View Post
No you are absolutely correct, but i would point out that specific thread i'm referring to was closed with a comment stating the servers were up and suggesting that the issue was resolved.

I'm just not sure i understand why you do that unless you are 100% certain the issue has been resolved... it's just compounding frustrations.
Perhaps they don't have a clue how to fix it, and rather than admit that, they close said threads and pretend all is well.
Lt. Commander
Join Date: Jun 2012
Posts: 114
Investigate Officer Reports not giving rewards.

Horrendous lag.

SERVER NOT RESPONDING for 1 to 2 minutes every time it loads a map.

Last edited by buzzout; 01-31-2013 at 12:55 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:01 AM.