Ensign
Join Date: Dec 2012
Posts: 9
# 1 Wonderland and Beaming issue
01-05-2013, 04:20 PM
Hello i just wanted to post this to see if anyone else is having this issues. Ive loged in and out serveral times. However everytime i try to enter q's winter wonderland or beam into space the pre screen load pops up and resest back to original and then my charcters is stuck and cant move. I have tryied typing /stuck but it doesnt work. i was just wondering if anyone else has same issue and does cryptic know about it.
Ensign
Join Date: Dec 2012
Posts: 9
# 2
01-05-2013, 06:37 PM
note i have alos tried logging into on regular sserver worked fine so i recoppied charcter to test server. however once it loaded it has botted me out back into earth space dock.
Lt. Commander
Join Date: Aug 2012
Posts: 124
# 3
01-06-2013, 11:51 AM
I'm having the same issue trying to beam off of ESD.
Lt. Commander
Join Date: Sep 2012
Posts: 238
# 4 Can't Get Off Defera!!
01-07-2013, 04:52 AM
Same problem with me. Can't seem to get off Defera, and can't reach the Defera Invasion Zone either. There's actually a sub-forum in the Bugs section of the Tribble forums, and there's a lot of others having the same issue. People stuck in social maps (ESD, Qo'Nos, Defera, DS9, etc.) and they have the same problem: can't beam out, but they can go to their ship's bridge and back (my theory of why this is the case is that going to the bridge does NOT require the transport animation). There's a lot of us with this bug, that's for sure. The social zones seem to be the effected maps, the other maps seem fine.
Career Officer
Join Date: Jan 2013
Posts: 5
# 5
01-11-2013, 12:10 PM
Ignore me please, testing
Career Officer
Join Date: Jun 2012
Posts: 229
# 6
01-12-2013, 11:24 AM
I moved my holo captain to a 'safe' spot. Deleted my tribble and copied over. I think it's like the sixth time now.

Another way seems to be to force the client to crash/DC then choose 'normal login'.
Rihannsu
Join Date: Jun 2012
Posts: 804
# 7
01-30-2013, 11:22 AM
I've had a similar problem a couple of times now, the ship gets stuck in space maps surrounding social zones. Warping out, docking, and anything else to change zones doesn't do anything, transwarp plays the animation and starts the CD, but then my ship just reappears in the same zone a few seconds later. Visit Ship interior is greyed out, and this only seems to be fixed by logging out and back in.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:28 PM.