Lieutenant
Join Date: Jun 2012
Posts: 45
# 1 Redirected
01-29-2013, 01:29 PM
On another note its getting real frustrating when i want to login to my sto account and i get redirected to the PWI home page. please make it stop!!!!
Lieutenant
Join Date: Jul 2012
Posts: 96
# 2
01-29-2013, 03:23 PM
I sent in a ticket about this as well. They damn well better fix this before search engines start flagging every STO site as a redirect/hack site.
A map of known space, circa 2405 <--- Note where Iconia is. It's nowhere near Starbase 39.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 3
01-29-2013, 03:36 PM
Can you post the URL that you are using before you hit the redirect? I've tried every one I know of for logging into the STO site, and none of them redirected me elsewhere. I can pass this info along if you share it. Thanks!

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Lieutenant
Join Date: Jul 2012
Posts: 96
# 4
02-01-2013, 05:31 PM
Hey there, BranFlakes.

I've been using http://sto.perfectworld.com to go to the main page. But if I give it two seconds, it redirects to some vlmac.com site with about a 100 character string at the end of it, then goes to the main PWE registration page. If I click on "click here to continue", it sends me to the main PWI page.

I'm suspecting I've got at least one issue with this computer, since I'm also getting popup ads in the bottom right corner of random pages, and if I X them out, it blacks out most of the bottom half of the page, and I have to refresh it.

Ticket number is 130126-000506. However, they're not acknowledging the problem. It's not so much the support page, for me, it's been almost every main page for any PWE game I try to access. It's done it here, Champions Online, and PWI as well.
A map of known space, circa 2405 <--- Note where Iconia is. It's nowhere near Starbase 39.
Career Officer
Join Date: Jun 2012
Posts: 2,412
# 5
02-01-2013, 06:12 PM
Quote:
Originally Posted by xariama View Post
Hey there, BranFlakes.

I've been using http://sto.perfectworld.com to go to the main page. But if I give it two seconds, it redirects to some vlmac.com site with about a 100 character string at the end of it, then goes to the main PWE registration page. If I click on "click here to continue", it sends me to the main PWI page.

I'm suspecting I've got at least one issue with this computer, since I'm also getting popup ads in the bottom right corner of random pages, and if I X them out, it blacks out most of the bottom half of the page, and I have to refresh it..
This sounds like you have a bad 'Ad-ware' trojan that is trying to maliciously insert ads, and directs your web-viewing via a malware web proxy....

Take your system to a professional Virus/Trojan removing service. Or you can take more drastic measures yourself (such as a disk format and system re-install)
Lieutenant
Join Date: Jul 2012
Posts: 96
# 6
02-04-2013, 05:03 PM
Quote:
Originally Posted by grouchyotaku View Post
This sounds like you have a bad 'Ad-ware' trojan that is trying to maliciously insert ads, and directs your web-viewing via a malware web proxy....

Take your system to a professional Virus/Trojan removing service. Or you can take more drastic measures yourself (such as a disk format and system re-install)
I'm suspecting the same thing, but since all I've been doing for the last three weeks is work, STO, and sleep (with this occasional thing called "eating" mixed in there somewhere), I don't see where it could have come from. If there is one, though, I'll find it.
A map of known space, circa 2405 <--- Note where Iconia is. It's nowhere near Starbase 39.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:25 PM.