Career Officer
Join Date: Jun 2012
Posts: 2,828
# 61
02-05-2013, 10:46 PM
Took me seven tries to get back into the game this time...

After five minutes of play...

... Eleven ...

Guess I might as well just call it a night.
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4 years.
I Really Do Miss the little TOP Button at the bottom of the threads.
Lieutenant
Join Date: Jul 2012
Posts: 39
# 62
02-05-2013, 10:56 PM
Maybe its time for Cryptic to so a full server stop and reload? At the moment I can just hear Scotty... "Cap'n! The main computer is down!"
Admiral Terry Anders

Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 63
02-05-2013, 11:00 PM
Quote:
Originally Posted by terryanders25 View Post
Maybe its time for Cryptic to so a full server stop and reload? At the moment I can just hear Scotty... "Cap'n! The main computer is down!"
Except it's not a sever issue, as I've mentioned several times in this thread There was a network "blip" that affected both STO and CO. Things seems fine again based on everything we see on our end. If you're having residual issues, try restarting your router and computer.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Ensign
Join Date: Jan 2013
Posts: 21
# 64
02-05-2013, 11:00 PM
Just wanna pipe in and say been lagging,and booted from server,as well as not being able to enter missions off and on for last few hours
Career Officer
Join Date: Jun 2012
Posts: 2,828
# 65
02-05-2013, 11:01 PM
So it IS the Boston Tea Party again!
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4 years.
I Really Do Miss the little TOP Button at the bottom of the threads.
Lieutenant
Join Date: Jul 2012
Posts: 39
# 66
02-05-2013, 11:02 PM
Quote:
Originally Posted by mneinth View Post
Just wanna pipe in and say been lagging,and booted from server,as well as not being able to enter missions off and on for last few hours
Not the kicking issue... I am talking overall lag in gameplay that seams to stick around... That would probably be fixed by a full server reset...
Admiral Terry Anders

Career Officer
Join Date: Jun 2012
Posts: 6,019
# 67
02-05-2013, 11:02 PM
Quote:
Originally Posted by pwebranflakes View Post
Except it's not a sever issue, as I've mentioned several times in this thread There was a network "blip" that affected both STO and CO. Things seems fine again based on everything we see on our end. If you're having residual issues, try restarting your router and computer.

Cheers,

Brandon =/\=
Might what to look again, mate. Just has a mass exodus from Mine Trap a minute ago. Lost the 100 Saves by a few, which could've been saved.
NO to ARC!

Season 9.5 = STO's NGE is Here! Welcome to the Grind!

New Crafting = It's not Crafting, is an overblown Reputation System.
Lt. Commander
Join Date: Jul 2012
Posts: 164
Server issue.Loading maps too long,que to missions fails,getting disconnect every 10 mins or less.It's started last night.My net is perfect and its seems just like 3th year anniversary first load problem.

Please check the server.

Regards,
Captain
Join Date: Jun 2012
Posts: 1,063
# 69
02-05-2013, 11:08 PM
I was getting kicked multiple times over the last 3 hours while doing both marks events, so i t really didn't seem like a "blip" to me. Each time it would take forever to connect to the account server, and it's not my internet, computer, or router because every thing else is working fine.

It just sucks putting in the work for no reward.
Lieutenant
Join Date: Jul 2012
Posts: 39
# 70
02-05-2013, 11:44 PM
Just got kicked from a STF...
Admiral Terry Anders

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:07 PM.