Go Back   Star Trek Online > Test Servers > Tribble - Bug Reports
Login

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Sep 2012
Posts: 14
# 21
02-13-2013, 07:03 PM
I tried using the DX11 drivers but once I toggled them the game wouldn't start, would just freeze after the Cryptic loading screen. Had to log in on safe mode to reset the options.

Just to re-confirm, I have the same exact issue as the original poster, but on Holodeck, not tribble.
Rihannsu
Join Date: Jun 2012
Posts: 1,534
# 22
02-14-2013, 03:41 AM
Quote:
Originally Posted by kalani2 View Post
Now my question is what is in this patch that would justify pushing it now with these issues?
Now, surely you don't think that the Tribble TEST Server is for - I don't know... - testing any new builds for bugs that might need fixing before going live? Nah, that would be silly! Think of it more like a preview of all that is to come, regardless of the player feedback. It's always been like this.

But seriously, it's good to know that Cryptic is investigating the issue, but it would be even better if they would focus on fixing such things instead of pushing them live because of some schedules. And we can't even be sure this'll get fixed at all, as there are many other graphical issues that have persisted for over a year now. This one though, at least for me personally, is more serious, and quite honestly discouraging from playing the game.

I'm going to wait for the holodeck patch to see if this persists. I'll remove any tribble data as a precaution and patch everything anew. If this'll continue I'll create a new thread in the Support section.

Last edited by suaveks; 02-14-2013 at 03:51 AM.
Career Officer
Join Date: Jun 2012
Posts: 1,474
# 23
02-14-2013, 03:00 PM
Quote:
Originally Posted by suaveks View Post
Now, surely you don't think that the Tribble TEST Server is for - I don't know... - testing any new builds for bugs that might need fixing before going live? Nah, that would be silly! Think of it more like a preview of all that is to come, regardless of the player feedback. It's always been like this.

But seriously, it's good to know that Cryptic is investigating the issue, but it would be even better if they would focus on fixing such things instead of pushing them live because of some schedules. And we can't even be sure this'll get fixed at all, as there are many other graphical issues that have persisted for over a year now. This one though, at least for me personally, is more serious, and quite honestly discouraging from playing the game.

I'm going to wait for the holodeck patch to see if this persists. I'll remove any tribble data as a precaution and patch everything anew. If this'll continue I'll create a new thread in the Support section.
Hopefully you will link to it here to make it easy tof ind.
Rihannsu
Join Date: Jun 2012
Posts: 1,534
# 24
02-15-2013, 02:51 AM
Quote:
Originally Posted by jcsww View Post
Hopefully you will link to it here to make it easy tof ind.
http://sto-forum.perfectworld.com/sh...d.php?t=551041
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:49 PM.