Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 34
I am pulling my hair out trying to get around this issue...

HUD settings will refuse to keep "Mouse Over" for anything.. And half the time it will not accept changes for anything, target of target, ect.. "Mouse Over" is a must for me, to keep current target and quickly mouse over another to see health.. And what really irks me is "Always" will turn itself back on for EVERYTHING, it's an eyesore.

It's frustrating me to the point where I dont want to play anymore cause I have to spend 15-20mins trying to get the settings back to where I had them in the first place, which involves a lot of logging to get them to change/keep, otherwise a map move will cause them to revert AGAIN..

I have several char with different HUD settings, my carrier has fighter status "off" cause I have 12 Orion mine layers running around, which flood the screen with ugly text/boxes. Where as my sci runs with fighter status "on" cause I only have 4 shuttles/drones out. It seems that after a few logins between the two everything starts falling apart.

I had this issue before, but if I remember right the August 23, 2012 fixed the issue, well now its back and its more annoying than ever before..
Ensign
Join Date: Jan 2013
Posts: 8
# 2
02-09-2013, 11:17 PM
I opened a ticket ingame for this, but since "View My Tickets" doesn't return any results I'm posting here to report I'm having the same problem.
Ensign
Join Date: Jan 2013
Posts: 8
# 3
02-14-2013, 11:31 AM
Third time I've tried creating a ticket, which gives me a ticket number (last was #1,478,282), but never shows anything in "View My Tickets".

Still not fixed, not sure where or how to report since I don't get a response on my tickets.
Starfleet Veteran
Join Date: Jun 2012
Posts: 34
# 4
02-14-2013, 12:55 PM
Feb, 14, 2013 patch and this issue still exists. Can we get a dev or someone to at least acknowledge they are aware of this issue? It's driving me nuts..
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:44 AM.