Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Closed Thread
 
Thread Tools Display Modes
Captain
Join Date: Jun 2012
Posts: 598
# 161
02-20-2013, 12:34 PM
I have caught the 2 minute bug a few times. It sucks, especially when the mission is on a time hack. You end up hurting the team because you can't do anything for 2 minutes.
Career Officer
Join Date: Jun 2012
Posts: 365
Greetings all you brave forum dwellers, I'm hoping to get a few questions answered. I've been gone for a while what with school and wanting a break anyway but have returned. I've enjoyed the game greatly but have come across two things that have plague me and a few friends and I am at a loss as to what is causing the issues and how to combat them.

First off, regardless of the enemy type, there are time when I get slammed with 2 minute cool downs on EVERYTHING! Weapons are offline. My bridge officers consoles lockup. Fortunately the conn still works, as do the replicators so I just have a cup of tea while I wait the eternity it takes for the two minute cool down to go away. What is causing this crippling and game breaking instance to happen?

I've always thought the 15 second shield drain the Borg use was BS and a tad too overpowered but 2 minutes is plain terrifying. It has nearly cost my friends several STFs and Fleet missions when there is one less ship fighting and there is a clock running.

The other thing that has been bothering us is on occasion the helm locks up. Can't turn to starboard or port at all. We can throw power to the engines and go in a straight line. It's not a lag issue because we all play in the same room, at the same table and can watch when only one ship get effected by this strange sorcery.

Thanks in advance Captains. Remember to beware of Ferengi that still think Gold is valuable. (Gods I love early TNG)

Sincerely,
USS Hradsburg of the Free Marches Confederacy
ArchDuke Antonio Valerio Cortez Commanding

Edit: Thanks to whoever moved this.

Edit2: To chime in, my friends and I seem to be a unholy trifecta. I use Beam Overload, one friend has Engineering Team and the last hammers the space bar like a boss.
Cheers from Antonio Valerio Cortez III, Half-Celestial Archduke of the Free Marches Confederacy.

Last edited by lordvalecortez; 02-20-2013 at 02:56 PM. Reason: Thanking mod for moving thread and adding specifics after reading thread.
Career Officer
Join Date: Jun 2012
Posts: 917
# 163
02-20-2013, 02:55 PM
I'm not sure why I'm making a habit of posting this time after time today, but oh well.

From the Tribble patch notes http://sto-forum.perfectworld.com/sh...1&postcount=1:

Quote:
  • Using Engineering Team no longer puts all abilities into a 2 minute cooldown.
Hope this helps.
Member since November 2009... I think.
(UFP) Ragnarök Fleet - Logistics Division Vice Admiral T'Phira; Captain Selena; Captain Altecha; Captain K'Kera; Lieutenant Aydihe Tefx; Subcommander S'ena
(KDF) Lieutenant General Vokno (aka Lady Vokno); Lieutenant General Raylene
Rihannsu
Join Date: Jun 2012
Posts: 3,747
# 164
02-20-2013, 02:58 PM
Quote:
Originally Posted by lordvalecortez View Post

First off, regardless of the enemy type, there are time when I get slammed with 2 minute cool downs on EVERYTHING! Weapons are offline. My bridge officers consoles lockup. Fortunately the conn still works, as do the replicators so I just have a cup of tea while I wait the eternity it takes for the two minute cool down to go away. What is causing this crippling and game breaking instance to happen?
Basically don't use engineering team until tomorrow's patch and you should be fine. after the patch it should be fixed.

House of Cards - Lvl 46 Fed mission
Career Officer
Join Date: Jun 2012
Posts: 365
# 165
02-20-2013, 03:16 PM
Thanks captainrevo1. After watching my post get moved here I took a look to see what was up. My friends are happy to know this won't be an issue for much longer.
Cheers from Antonio Valerio Cortez III, Half-Celestial Archduke of the Free Marches Confederacy.
Ensign
Join Date: Jun 2012
Posts: 1
# 166 Beams are bad
02-20-2013, 03:18 PM
Guys, I run a full destroyer with no beams and have never seen the bug. Got ET applied as often as usual but never had the issue.
Survivor of Romulus
Join Date: Feb 2013
Posts: 5
# 167
02-21-2013, 09:10 AM
Boarding Parties from Negh'var also seem to cause this bug. Its not just a Bridge Officer Bug. Load Foundry mission Battleship 1v1. Let Negh'var boarding parties land. 2 min cooldown. I didn't have to fire a shot. PS I also use Beam Overload and Eng II
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 168
02-21-2013, 09:18 AM
This has now been resolved

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:21 AM.