Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Help with install please
01-11-2010, 09:02 PM
I downloaded the game from file planet (7.34 GB), I double click on setup icon and screen flashes for second and nothing happens, I'm running Windows 7. I did try to run as Admin, same thing... nothing happens. any ideas?

I've started to download a copy from Star Trek downloader just in case i got a bad copy.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-11-2010, 09:03 PM
Yeah, you have an incomplete copy, it should be around 7.65GB.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-11-2010, 09:07 PM
I just double check my file, and it is 7.65GB. Hmmm
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-11-2010, 09:08 PM
Did you unzlp the files and folders first?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-11-2010, 09:16 PM
I'd start the downloader and point it at the original STO download folder, have it re-check/ in theory it ought to fix whatever is missing when it re-scans the folder. As I recall there was nothing to unzip.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-11-2010, 09:41 PM
I had the same problem. I started unzipping it, but then I just copied and pasted the rest. Once you unzip it though, it should work. You can see the icon for the setup in the new folder. You can run the setup then.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:03 PM.