Lt. Commander
Join Date: Dec 2007
Posts: 120
For many months the 190.62 driver was the only driver that allowed Cryptic engine games to be played smoothly.

It seems there are no such issues with the 195.62 drivers. I don't know if this was on your part, or Nvidia's, but I just wanted to let you know that he problem is gone.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-11-2010, 07:29 PM
Am I the only one who noticed this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-21-2010, 10:35 PM
No. The game is out of Beta now. I would expect nothing less.

EDIT: Sorry I didn't notice the date. And I only went back 2 pages. How did this get so far up?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-21-2010, 10:42 PM
Quote:
Originally Posted by White Knight
No. The game is out of Beta now. I would expect nothing less.

EDIT: Sorry I didn't notice the date.
You can not possibly hold Cryptic responsible for Nvidia's crap drivers.

The STO engine has been in use by Cryptic for Champions Online as well, and that game has been released since September.

Blame Nvidia for not providing proper driver support for two fairly popular games.

For gods sake, STO Is a TWIMTBP program game!

http://www.nzone.com/object/nzone_tw...gameslist.html
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-21-2010, 11:14 PM
Quote:
Originally Posted by elrabincougar View Post
You can not possibly hold Cryptic responsible for Nvidia's crap drivers.

The STO engine has been in use by Cryptic for Champions Online as well, and that game has been released since September.

Blame Nvidia for not providing proper driver support for two fairly popular games.

For gods sake, STO Is a TWIMTBP program game!

http://www.nzone.com/object/nzone_tw...gameslist.html
What are you ranting about? Did you not read the whole thread? This guy was happy the the game is running better with newer drivers. And he ask if he was the only one who notice this. I reply no to that question because once a game leave beta driver support would be better.

Plus, When I realize that I responded to a old post and a banned player I apology for bumping it. So why are you going all crazy for? You don't get points for trolling.

And this is a banned player. No one cares what he thinks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-21-2010, 11:40 PM
Fair enough. But it doesn't change the fact that anything after 195.62 does NOT work

Thats a good half dozen driver releases that are broken.

Card overheating, game crashes and more.

The problem is as follows.

Older driver(195.62) means newly released games don't work properly in some cases

Newer driver(196.21) means STO doesn't work.

Wonderful
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-21-2010, 11:43 PM
I'm using the 196.21 drivers, and STO works just fine for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-21-2010, 11:51 PM
Last week's patch fixed my friend's lag problems with Nvidia's latest drivers then as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-21-2010, 11:54 PM
Quote:
Originally Posted by Fractal_Eye
I'm using the 196.21 drivers, and STO works just fine for me.
Same here... I do have better cooling and my card is a newer model with better cooling solution. I love EVGA cards.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-21-2010, 11:54 PM
Quote:
Originally Posted by Fractal_Eye
I'm using the 196.21 drivers, and STO works just fine for me.
Thats news to me, thtas good that Nvidia finally addressed the issue.

Last driver releases i saw were still being problematic.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:01 AM.