Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
01-11-2010, 10:13 PM
Quote:
Originally Posted by Sumoben View Post
http://www.startrekonline.com/download

Try downloading a new client here and see if that works.
i'm using the closed beta client and still get the account error, guess i'll try downloading the new client...
there goes another 8GB of my 50GB quota, plus 14 hours to download it...

EDIT: tried one more time and it started patching, woot! that saves my quota and my time
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32
01-11-2010, 10:31 PM
Quote:
Originally Posted by Naaadds
i'm using the closed beta client and still get the account error, guess i'll try downloading the new client...
there goes another 8GB of my 50GB quota, plus 14 hours to download it...

EDIT: tried one more time and it started patching, woot! that saves my quota and my time
How large was the patch?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
01-11-2010, 10:46 PM
KaPlaw


..it FINALLY started to DL

Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34
01-11-2010, 11:00 PM
Try logging out of the site here after you activate your key.
Thats what did it for me. Started patching right away.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 35
01-11-2010, 11:01 PM
Mine is going now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36
01-11-2010, 11:02 PM
I tried logging in several times - working now.
(STEAM client: had to download a tiny patch 100mb or so)

Now client is loading, says servers are up, but I can not login until OB starts.

----
Edit
Current client version after the small patch is: ST.20100108b.10
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 37 hey
01-11-2010, 11:07 PM
what time are the servers going to open?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 38 need help pleaz
03-14-2010, 09:01 AM
havin problems wit account error i put i reg key and its still not workin
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 39
03-14-2010, 09:40 AM
Quote:
Originally Posted by xxXtrezXxx
havin problems wit account error i put i reg key and its still not workin
Please dont necro a 2 month old thread. Create a new one, so we can keep track of your problem a lot easier.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 40
03-14-2010, 09:45 AM
I close this thread, please post a new thread for your issue, as this thread is too old to discuss this.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:28 PM.