Lt. Commander
Join Date: Dec 2007
Posts: 120
I ordered my game from D2D, and got my client a few days ago.
I had it installed and was all set to go.
After the fuzz with the Closed beta a few days ago I uninstalled and reinstalled my client.
When reading the forums today I say that the latest patch was available and was a small one, so I decided to get it over with right away.
Turns out the launcher is dowloading the full 10 GB client, and not just patching the one I allready have.
Anyone can help me here?
I'm not interrested in sitting around for another 12+ hours downloading the full client when I should be able to just patch up the one I have.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-11-2010, 10:49 PM
Are you sure it says downloading 10GB or Patching 10GB's?
If you look at what it has downloaded and what % the patching has done it probably will be way smaller than 10GB's. Take a look.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-11-2010, 11:02 PM
It was downloading the full client, not just the patch.
A post in the general forums made me look aorund in the folder where I downloaded the client to.
It turns out the Piggs folder was empty, all the files it was supposed to install from there was gone.
Downloading the Client from D2D again, its faster than waiting for the full 10GB from the launcher.
Should be done in about 4 hours.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-11-2010, 11:17 PM
There seems to be a rare issue with the D2D installer that results in it not actually installing the data files. We are uploading a new build to that that should be live tomorrow, but I suppose you are better off just patching the data down since the servers aren't on fire (yet) >_<
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-11-2010, 11:28 PM
Well as I mentioned above.
When looking around in my downloaded folders, those files that the installer was supposed to install did not exist.
There was simply nothing to install, thats why it only gave me the launcher and not the entire client.
The Piggs folder where all the files was supposed to be was empty.
This happend after I tried patching the client the other day when the servers was accidentally opened to OB keyholders.
I simply have to download and install the client again.
At least I get good DL speed when using the DL manager from D2D, going steady at 550 kb/s so will only take a few hours.
Its allready at 12% with an estimated 3,5 hours left.
Should leave plenty of time to get the latest patch.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:41 AM.