Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Invisible button
01-11-2010, 10:08 PM
I loaded the client and everything patched fine. I enter my password and it takes me to a pretty picture with cool music. It pretty much hangs there, but I did discover that in the lower right hand corner, there is an invisible button and the only way that I know it is there is because I noticed that my cursor changed icons when I passed it over the button. I also identified text field in that area as well.

So I click on the invisible button and it takes me to another password screen. Granted, we are not in open beta yet, so I'm not surprised that my login doesn't work. My question is, what's with the invisible button? Does anyone recognize the screen I am describing and are you guys getting visible buttons, icons and fields on this page?

I'm a little worried that I might have a video card issue and I will be starting open beta tomorrow without any visible icons.

I have an AMD Anthlon II X4 2.6 Ghz
6 GB Ram
GeForce 9100
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-11-2010, 10:54 PM
The invisible button isn't there anymore and the screen in question is looking more like a "loading the game" screen. I got my fingers crossed that all is well in Kansas.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:19 AM.