Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Version Mismatch
01-12-2010, 12:45 AM
Have downloaded, installed and patched sto. upon starting game, it does not recognize my login and gives me a "version mismatch" error, then asks me to reenter l/p.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 01:27 AM
This often happens if another patch was issued while you were downloading the previous one. I would just suggest running the program again and see if there is new material to patch for you.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:33 PM.