Lt. Commander
Join Date: Dec 2007
Posts: 120
Hey guys,

Title says it all. My reply further down contains the info for this issue.

This has only happened twice in about 15 hours of play.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 08:00 AM
All I can tell you would be to play the Open Beta today and see if you still have the same graphical issues with the game. If you do then bug it and bring it up on the tech forum referring to todays game play.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 08:17 AM
NDA is still in full effect until 10 am PST.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 10:44 AM
Well since the NDA is now gone 8)

When getting in very intense space conflict Space Station 24, for example. I have crashed twice.

Both of them GPU crashes. The Sound would start looping a 1 second peice then my screen would turn a color. Magenta etc.

I know this is a GPU issue. My heat didn't breach 66, the top of what I would consider safe for my cards. This issue would ordinarily say overheating. But this is obviously not the case.

I am running a HD4800 series card. Not overclocked and with loads-a-cooling.

This has happened a couple of times in Closed beta and as we have moved to an older build now for Open I can only assume I will have the same issue.

When I get off work later today I will try to recreate the error as best I can without damaging my card. If anyone else sees this issue, please add to this
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:40 AM.