Commander
Join Date: Jul 2012
Posts: 251
# 11
03-03-2013, 01:33 AM
Been doing it a lot to me tonight for the past 3 hours ish. Never done it this much before.
___________________
The doors, Mister Scott!
Career Officer
Join Date: Oct 2012
Posts: 254
# 12
03-03-2013, 01:34 AM
Grrr, Cryptic, what have you done to the servers now? They were working fine last time I checked, WTF?!?
Ensign
Join Date: Feb 2013
Posts: 11
# 13
03-03-2013, 01:41 AM
Registering an incresed amount of disconnections from server. Everytime I trace the packets during disconnect, they are getting lost on atlas.cogentco.com servers/routers.

I doubt Cryptic has anything to do with them. They are servers in the middle of the way from my PC to STO server, so the data not even get close enough to Cryptic network. It's fault of the providers. Don't blame Cryptic for it. They are helpless about it as we are.


TRACE #1:

1 < 1 ms 1 ms 1 ms 10.0.0.138
2 40 ms 40 ms 42 ms 88.103.200.45
3 45 ms 42 ms 42 ms 65.196.broadband14.iol.cz [90.181.196.65]
4 44 ms 41 ms 43 ms 194.228.190.177
5 44 ms 40 ms 45 ms 194.228.190.193
6 44 ms 41 ms 41 ms 5.53.0.89
7 102 ms 103 ms 61 ms Xe3-3-0-0-grtpartv1.red.telefonica-wholesale.net [94.142.121.30]
8 65 ms 63 ms 63 ms Xe0-1-3-0-grtparix1.red.telefonica-wholesale.net [213.140.36.157]
9 103 ms 64 ms 62 ms 213.140.52.134
10 66 ms 64 ms 65 ms te0-7-0-8.mpd21.par01.atlas.cogentco.com [130.117.1.69]
11 64 ms 66 ms 67 ms te0-0-0-1.mpd21.lon13.atlas.cogentco.com [130.117.2.6]
12 * * 69 ms te0-3-0-1.mpd21.lon13.atlas.cogentco.com [130.117.0.181]
13 * * * Vypr?el časov? limit ??dosti.
14 * * * Vypr?el časov? limit ??dosti.
15 * * * Vypr?el časov? limit ??dosti.
16 * * 154 ms 208.95.185.41


TRACE #2:

1 < 1 ms < 1 ms 1 ms 10.0.0.138
2 40 ms 41 ms 41 ms 88.103.200.45
3 44 ms 42 ms 42 ms 65.196.broadband14.iol.cz [90.181.196.65]
4 46 ms 45 ms 41 ms 194.228.190.177
5 44 ms 46 ms 42 ms 194.228.190.193
6 41 ms 41 ms 41 ms 5.53.0.89
7 42 ms 63 ms 103 ms Xe7-0-2-0-grtparix3.red.telefonica-wholesale.net [84.16.12.174]
8 100 ms 62 ms 131 ms Xe0-1-2-0-grtpareq1.red.telefonica-wholesale.net [213.140.37.101]
9 61 ms 63 ms 63 ms Xe2-0-4-0-grtparix1.red.telefonica-wholesale.net [94.142.117.102]
10 64 ms 62 ms 63 ms te0-7-0-8.mpd21.par01.atlas.cogentco.com [130.117.1.69]
11 65 ms 67 ms 69 ms te0-4-0-6.mpd21.lon13.atlas.cogentco.com [154.54.37.157]
12 * * * Vypr?el časov? limit ??dosti.
13 * * * Vypr?el časov? limit ??dosti.
14 * * * Vypr?el časov? limit ??dosti.
15 * * * Vypr?el časov? limit ??dosti.
16 * * * Vypr?el časov? limit ??dosti.
17 * * * Vypr?el časov? limit ??dosti.
18 * * * Vypr?el časov? limit ??dosti.
19 * * * Vypr?el časov? limit ??dosti.
20 * * * Vypr?el časov? limit ??dosti.
21 * * * Vypr?el časov? limit ??dosti.
22 * * * Vypr?el časov? limit ??dosti.
23 * * * Vypr?el časov? limit ??dosti.
24 * * * Vypr?el časov? limit ??dosti.
25 * * * Vypr?el časov? limit ??dosti.
26 * * * Vypr?el časov? limit ??dosti.
27 * * * Vypr?el časov? limit ??dosti.
28 * * * Vypr?el časov? limit ??dosti.
29 * * * Vypr?el časov? limit ??dosti.
30 * * 152 ms 208.95.185.41
Career Officer
Join Date: Jun 2012
Posts: 197
# 14
03-03-2013, 06:04 AM
same has been happening to me...

i can log on to the servers ok initially, but then it just drops me at "Retrieving list of maps"
Career Officer
Join Date: Jun 2012
Posts: 2,218
# 15
03-03-2013, 08:28 AM
Quote:
Originally Posted by pmarek View Post
Registering an incresed amount of disconnections from server. Everytime I trace the packets during disconnect, they are getting lost on atlas.cogentco.com servers/routers.


TRACE #1:

1 < 1 ms 1 ms 1 ms 10.0.0.138
2 40 ms 40 ms 42 ms 88.103.200.45
3 45 ms 42 ms 42 ms 65.196.broadband14.iol.cz [90.181.196.65]
4 44 ms 41 ms 43 ms 194.228.190.177
5 44 ms 40 ms 45 ms 194.228.190.193
6 44 ms 41 ms 41 ms 5.53.0.89
7 102 ms 103 ms 61 ms Xe3-3-0-0-grtpartv1.red.telefonica-wholesale.net [94.142.121.30]
8 65 ms 63 ms 63 ms Xe0-1-3-0-grtparix1.red.telefonica-wholesale.net [213.140.36.157]
9 103 ms 64 ms 62 ms 213.140.52.134
10 66 ms 64 ms 65 ms te0-7-0-8.mpd21.par01.atlas.cogentco.com [130.117.1.69]
11 64 ms 66 ms 67 ms te0-0-0-1.mpd21.lon13.atlas.cogentco.com [130.117.2.6]
12 * * 69 ms te0-3-0-1.mpd21.lon13.atlas.cogentco.com [130.117.0.181]
13 * * * Vypr?el časov? limit ??dosti.
14 * * * Vypr?el časov? limit ??dosti.
15 * * * Vypr?el časov? limit ??dosti.
16 * * 154 ms 208.95.185.41

...
Trace indicates the issue is with the Cogent Communications Trans-Atlantic cable link. (london to boston) There's been several reports about this issue the past few days...

About the only thing that you could try is the Euro Proxy option of the Launcher, which could shift the connection to a different Trans-Atlantic provider, that may have better (or worse) performance that what you currently have...

(You could probably blame the problems on all the Netflix users watching streaming videos in Europe, as by Internet Rules, Streaming Video has priority over more mundane traffic... )
Lieutenant
Join Date: Feb 2013
Posts: 97
# 16
03-05-2013, 01:32 PM
...and again in the middle of sitting in space while doing my doff stuff.
Lieutenant
Join Date: Feb 2013
Posts: 97
# 17
03-05-2013, 02:32 PM
OMG twice again.

I am sitting in space in a mission and it just disconnects.

I have no issues what so ever with any other game I play.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:56 AM.